Jump to content


Photo

Xdsl-controller/mouse/keyboard Does Not Work For Browsing


  • Please log in to reply
1 reply to this topic

#1 ritz23

ritz23

    X-S Enthusiast

  • Members
  • 6 posts

Posted 01 August 2010 - 08:53 PM

Hi

I am trying to run xdsl on xbox.
I launch it from XBMC dash which is my default.
Everything runs fine- I have put the files in the right places.
I choose fatx from the cromwell/default.xbe loader.
It will load up to the xdsl screen but my original xbox controller, wireless mouse and keyboard, wired usb mouse through xbox port to usb port cable (bought from ebay) do not work. My xbox controller and the wireless keyboard do work in xbmc however.

I get the following error when linux is starting up: keyb: controller jammed (0xFF)
Please help me. I have looked through other's posts about issues with xdsl and xbox controller. None of the following suggestions worked for me:
- tried controller/mouse in all 4 ports
-disconnected controller/mouse, waited 5 seconds and tried plugging in again

I have tried both xdsl 0.71, xdsl-0.7beta0.5, xdsl 0.6 and their associated files. All of them load up to xdsl screen but the cursor will not move.

Also is there any other linux based platform for xbox or a plugin/script where I can run a web browser that does not require additional memory to be added. I only have the original 64mb and do not have the knowledge/experience/confidence to attempt adding extra memory. I know that gentoox and xubuntu both require extra memory.

Thanks in advance

#2 ritz23

ritz23

    X-S Enthusiast

  • Members
  • 6 posts

Posted 02 August 2010 - 06:36 AM

Got it fixed... just had a typo in the .cfg file




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users