Jump to content


Photo

Eurasia Help


  • Please log in to reply
7 replies to this topic

#1 alexfitton

alexfitton

    X-S Young Member

  • Members
  • Pip
  • 44 posts
  • Interests:Computer,Engineering
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 04 August 2010 - 11:58 PM

Hi would a be able to flash a softmodded xbox using aurasia.
It is a 1.4 with winbond tsop/bios and focos video chip.

every time i try to boot eurasia it just gos to a black screen and nothing else happens.

I have searched the net and people says it just the 1.6 boxs that this happens to :S

Thanks

#2 alexfitton

alexfitton

    X-S Young Member

  • Members
  • Pip
  • 44 posts
  • Interests:Computer,Engineering
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 05 August 2010 - 12:54 PM

Anyone?

#3 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 05 August 2010 - 02:54 PM

Have you soldered the relevant write enable points on the motherboard?

Have you checked for compatible media for your console's dvd drive that is used to burn Eurasia? Use the same media for any other boot disc that has worked in the past and burn at low speed.

#4 alexfitton

alexfitton

    X-S Young Member

  • Members
  • Pip
  • 44 posts
  • Interests:Computer,Engineering
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 05 August 2010 - 07:22 PM

ye i have and i have checked and tied many different types of media some that i have used before

#5 Little-G

Little-G

    X-S Senior Member

  • Members
  • PipPip
  • 176 posts
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 11 August 2010 - 01:29 PM

If you can boot the disc version of eurasia there's no reason why you can't just run the local copy.

Find the Highway 007 TSOP installer and use the eurasia.xbe contained within, it's old but you don't have to screw around with telnet or wasting discs.

#6 uajja

uajja

    X-S Enthusiast

  • Members
  • 6 posts

Posted 22 September 2010 - 09:32 AM

QUOTE(ldotsfan @ Aug 5 2010, 02:54 PM) View Post

Have you soldered the relevant write enable points on the motherboard?

Have you checked for compatible media for your console's dvd drive that is used to burn Eurasia? Use the same media for any other boot disc that has worked in the past and burn at low speed.

Hi, I have checked and tied many different types of media.I have used many of before...

#7 SnappyCrunch

SnappyCrunch

    X-S Enthusiast

  • Members
  • 6 posts

Posted 25 September 2010 - 09:14 AM

Eurasia should support the 1.4 xbox, and the Focus video chip is a pretty good giveaway of that. A black screen on boot, in my experience, is the xbox not being able to read the disc correctly. If you're using media that has worked on your xbox before, and you burned it in the same way that has worked for you before, then it sounds like a tough problem. Have you considered doing some pot tweaking to adjust the power of the laser inside your DVD drive? Also, does the DVD eject itself after a few minutes? If so, that could be Eurasia working correctly.

#8 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 25 September 2010 - 04:54 PM

Any time I have had the "black screen" issue, it was because eurasia (raincoat) could not find the, uh, I can't remember the name of the file but it's the one that has all of the flash types in it. When I checked to make sure the file was there, I would either have to put it there if it wasn't, and if it was there, I usually had to open it to make sure it was typed correctly, and then the penguin came back.

So in this case, I would concur with others here and say it could indeed be some sort of read error and also to try running it as an app instead of from a CD/DVD.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users