Jump to content



Unable To Establish Data Connection

  • Please log in to reply
No replies to this topic

#1 GOwenGet


    X-S Enthusiast

  • Members
  • 13 posts

Posted 10 August 2010 - 01:57 AM

Since installing QWIX and attempting to establish a connection through it to my xbox I'm getting an "Unable to establish data connection" errors

I'm running OSX and have been using FireFTP (a firefox plugin) for ftp-ing which I'd no problems with transferring emulators, roms, skins etc. using that setup

I then setup QWIX (I'm running Parallels) and when trying to setup a connection the connection tested fine but when attempting to add a directory an error popped up saying "Unable to establish a data connection". I wanted to add a directory because the default QWIX directory is F:\Games and I'd like to use E:\Games.

I thought this may have been an issue with using QWIX trying to connect through Parallels so I Optimized the iso, closed down Parallels and went back to FireFTP to ftp the file across.

When trying to transfer the file I received the "Unable to establish data connection" again.

I then played around with moving different files across and found that I can still ftp the files I'd previously transferred successfully, but trying to move the iso always gave the same error, then after trying to transfer the iso I had 0% success rate of ftping files. If I disconnect then reconnect I can ftp the other files but get the same error as soon as I try to move the iso file.

If I haven't tried ftping the iso file I can easily transfer zip files, they have a 100% success rate, other file types can be a bit hit and miss.

Some points that I hope might help in identifying what's causing this;
When I connect to my xbox Fireftp gives a message 502 FEAT not active (or similar not in front of the computer I've been using right now)
I've got the most recent version of UnleashX running

Hope someone can help me in diagnosing this problem, I realise I could burn the iso to disc and then rip onto the hard drive, but what's the point when I should be able to ftp eh!

Thanks in advance,

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users