Jump to content


Photo

9345c Vendor Mode


  • Please log in to reply
4 replies to this topic

#1 mj9977

mj9977

    X-S Enthusiast

  • Members
  • 5 posts

Posted 12 August 2010 - 12:52 PM

Hi all,

I've been trying to flash my 9345c, but I seem to be having some trouble getting it into vendor mode. I've cut the traces on the drive, installed an LT Clip, and the test button results in a green light. I connected it to an LT Switch and am using a CK3 for power supply. In jungleflasher, the drive is recognized but when I send the intro it goes into 051 or 052 rather than 072. I've also tried changing from 18 to 20 to 22 on the switch, still no luck. Any help would be appreciated. Thanks.

#2 Buzzcut

Buzzcut

    X-S Expert

  • Members
  • PipPipPip
  • 543 posts
  • Xbox Version:v1.6d
  • 360 version:v3.0 (falcon)

Posted 12 August 2010 - 12:58 PM

Ditch the LT Switch and do it the boxxdr way. Those things are terrible and cause more problems than they solve.

#3 dmcbudman

dmcbudman

    X-S Enthusiast

  • Members
  • 11 posts

Posted 12 August 2010 - 03:35 PM

are you doing it right?
hit intro
hit ok
power off
flip switch
power on

if that doesnt work id check the traces with a multimeter

#4 BoNg420

BoNg420

    X-S Messiah

  • Head Moderators
  • PipPipPipPipPipPipPip
  • 3,809 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 12 August 2010 - 03:50 PM

QUOTE(Buzzcut @ Aug 12 2010, 07:58 AM) View Post

Ditch the LT Switch and do it the boxxdr way. Those things are terrible and cause more problems than they solve.


I agree, I don't see why xecuter releases things that are noob friendly, that really aren't more people screw these up then doing the boxxdr way.

#5 jrizvi99

jrizvi99

    X-S Enthusiast

  • Members
  • 29 posts
  • Location:Melbourne
  • Xbox Version:unk
  • 360 version:unknown

Posted 31 August 2010 - 03:22 PM

When the MRA hack is done right it works perfectly without any problem.

There are 2 main reasons why you get status 0x51 or 0x52 :

1 . The tracks have not been cut properly. Make sure you can see them with you eyes and not a magnifying glass. Dont be too scare , make sure they are deep enough.

2. The soldering or wiring is not done properly.

Once you have done everything correct (I use the original MRA hack as described in Jungle Flasher) and it works 100% perfect, as long as the job was done 100% correct.

Do a good clean job, nice cuts , good soldering , as described by boxxdr. But when it comes for wiring i going for the orignal MRA hack. boxxdr wiring configuration has not yet worked for me. Will give it a few more tries.

Remember if you are getting status 0x51 or 0x52 you need to cut deeper tracks.

Once all done use this method.

Power off to drive
Switch set to 3.3v
Start JungleFlasher
Select MTS tab
Click on Intro button
Click 'Yes'
Now Power the drive ! - Not before.
It should take less than a few seconds for it to load status 0x72 - If not

Now flip Switch to resistor
Click Read
Save
Spoof
Write
Outro

Done! Disconnect machine half assemble and test.


Go back and check the tracks, check your soldering and then your wiring config

I have used 22 omh and 20 omh resistors . Both work amazingly fine.

Dont forget ! never give up ..its not the board its you! so double check your work.

In case you are freaking out and getting furstrated becuase a 20 min job has now turned into multiple hours over multiple days... It is still your mistake. So dobule , triple check your work.

I guarantee that once done 100% same as MRA hack , and then follow my steps

Jay

www.godsofmods.com

http://www.facebook.com/#!/group.php?gid=111154092263921




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users