Jump to content


Photo

Adding Two 3mm Uv Leds To Rol?


  • Please log in to reply
4 replies to this topic

#1 viperfan91

viperfan91

    X-S Enthusiast

  • Members
  • 1 posts

Posted 15 August 2010 - 03:46 AM

So I have been looking around at the tutorials on here, which are SOO helpful thank you to all, but still have a question. This is what I'm trying to do:

I have two 3mm UV LEDs that I have pointed at my exposed disc drive. They look great but I want them to flash when the tray opens. Like the ROL does, but I still want them on with the rest of my lights...

Can anyone explain how to accomplish this?

I am working with my "uncle" (aunts BF) on this and we are SOO excited to have our very first mod finished but we just need this last thing. Any help appreciated. Thanks smile.gif

#2 Robotboy1

Robotboy1

    X-S Senior Member

  • Members
  • PipPip
  • 281 posts
  • Location:Home, why would you want to know?
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 15 August 2010 - 04:33 AM

Try hooking up the 3 leds to the ground of the power smd on the ROL. Then get a 5 or 12v power source to the positive. The leds will flash when the disk is ejected and stay on when the disk tray is closed.

#3 WakenBlake

WakenBlake

    X-S Enthusiast

  • Members
  • 22 posts
  • Location:Ontario
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 03 September 2010 - 04:59 AM

Sorry to bring up an old thread but I tired this and grounding the leds to the power smd just acted like a normal ground. However I did try grounding them to the centre 0603 led, and this did work but the 0603 would not light up as long as the other leds were connected. I really like this idea and would love to have it as a finishing touch to my mod. Any other ideas out there? smile.gif

#4 mgeno216

mgeno216

    X-S Member

  • Members
  • Pip
  • 126 posts
  • Location:Wheaton, Illinois
  • Xbox Version:unk
  • 360 version:v3.0 (falcon)

Posted 08 September 2010 - 04:56 AM

I believe that there are two revisions of the rf board (rol board). One turns the lights on by connecting grounds and the other by giving them power. You may be drawing too much current from the smd sources. Try using a transistor to switch the led on. If you told me which revision you had I could better help you, but I can't remember how to identify them. You will need to do some more searching.

Mike

#5 WakenBlake

WakenBlake

    X-S Enthusiast

  • Members
  • 22 posts
  • Location:Ontario
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 09 September 2010 - 11:37 PM

Thanks for your help but RDC already has already figured this all out. He recommended using an IL5 OC. I will post results when I finish smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users