Jump to content


Photo

Not Booting Into Modchip


  • Please log in to reply
3 replies to this topic

#1 haychis

haychis

    X-S Enthusiast

  • Members
  • 16 posts

Posted 25 August 2010 - 08:51 AM

My xbox 1.6 was working fine.. then one day .. i press the power button for 2 secs as per usual, then it turned off then turned back on straight to original dash.

Tried it again, same thing.

It has the DuoX3 chip. I opened the box, and tried switching the banks, but same thing.

Any suggestion to wot oculd be wrong ?

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 25 August 2010 - 09:11 AM

Check your soldering, especially the D0 wire. Try manually grounding D0 on the motherboard then booting, to see if your Xbox boots from the chip. If it doesn't then your chip is broken.

#3 haychis

haychis

    X-S Enthusiast

  • Members
  • 16 posts

Posted 08 September 2010 - 07:58 PM

Ok.. checked all the wiring and it appears ok. Bought another exact chip and replaced it. Resoldered the D0 and BT wires onto the chip. The BT, I grounded to the chassis of the xbox, so it boots straight into the chip, and same thing, the chip lights up for a second, reboots, lights up for a second, reboots, then the ring flashes different colours ....

Do you think the MB is gone ?

#4 haychis

haychis

    X-S Enthusiast

  • Members
  • 16 posts

Posted 09 September 2010 - 02:25 AM

SOLVED.

Unsoldered the little board (that u need for 1.6 xbox's) under the motherboard, and physically soldered wire to each point per wiring diagram. Think there was six. Then plugged in the original duox3 mod chip. BT soldered to ground so it boots straight into chip, cause there's no need to boot into stock dash anymore. It worked. So I'd say probably a problem with that little board, solder joint or something maybe. Anyways, gonna leave it as is, it works.

Thanks for your help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users