Jump to content


Photo

Solderd Vga Port Shows Picture For A Second?


  • Please log in to reply
1 reply to this topic

#1 JuliVerHJ

JuliVerHJ

    X-S Member

  • Members
  • Pip
  • 143 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 26 August 2010 - 06:19 PM

So yea as the title says my Proview 900W has a vga input, so i need to solder an output on the xbox.I did it multiple times and checked for short circuits,theres none.So i hook up every thing right and then it shows on the lcd the xbox360 logo (when the RoL spins) and then when it needs to be in the dashboard the screen goes black for couple seconds and then types "Sleep Mode".The screen works perfect on my PC biggrin.gif .

Any help would be appreciate.

(I used the costume cable tutorial and xbox scene tutorial to solder a vga port to the pinout on the sticky,same result).
And also i used until now my other 19'' (LG Flatron L1900R i think) lcd 4:3 with HDMI to DVI and worked good until i opened up the cable (leave why lol it doesent matter).So i also have VGA to DVI cable for my current screen,and with this cable it wouldn't display anything at all on my current screen.

Well i didn't checked any other straight away VGA to VGA monitors,and ill check it tomorrow.

Any help would be appreciate.


tongue.gif


#2 jakewhoftw

jakewhoftw

    X-S Enthusiast

  • Members
  • 1 posts

Posted 30 December 2010 - 03:57 AM

It's likely the resolution your dash boots to is incompatible with your projector.

What is the native or highest resolution of your projector?

In any case,

Boot xbox to your other monitor, change display settings to a lower resolution/HD output.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users