Jump to content


Photo

Old Evox Modded Xbox Boots To Ms-dash, Doesn't Recognize Disks.


  • Please log in to reply
3 replies to this topic

#1 eswedge

eswedge

    X-S Enthusiast

  • Members
  • 1 posts

Posted 29 August 2010 - 04:50 AM

I just got back my xbox from an acquaintance, and it doesn't load my modded dash anymore.(Modded it using the splinter cell ndure softmod, some years ago. Was running specifically remember seeing evolutionx on startup.)
When I first turned it on, it loaded the normal MS dash asking me to set the time. I set it, and then it loaded the normal MS dash and won't load anything else. Everything still seems to be there, but I can't actually load anything, and I'm at a loss of what to do. Googling always seems to mention error 21 and a time loop, but I haven't had to re-reset the time and haven't seen any errors. Does anyone have an idea of what to do from here? I've seen suggested recovery disks but don't know which one would work.
I've tried frosty's disk, and inserting it just reboots the xbox and then the ms dash says it's an unrecognizable disk. Same thing happens with a blank audio CD.

Starting it with the eject button doesn't get me a backup dash.

Any suggestions? I really don't know where to go from here. I saw something about a slayers rescue disk but that it was mainly for flashed/chipped boxes.


#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 29 August 2010 - 12:01 PM

Is the eject LED green?

If so then your Xbox is no longer modded, and homebrew discs (like Frosty's / Slayers etc.) won't work. Run Splinter Cell again, launch the softmod installer gamesave, and repair / reinstall your softmod.

#3 uojess

uojess

    X-S Enthusiast

  • Members
  • 5 posts

Posted 24 October 2010 - 02:36 PM

try turning it on by pressing and holding in the power button
thats how i get my old one to boot into evox
also try to press the 2 triggers and black and white button on xbox controller once your on the ms dash
smile.gif

#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 24 October 2010 - 08:36 PM

It's softmodded. Pressing and holding buttons only works with chips, and then only with some chips.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users