Jump to content


Photo

No Discs Being Read Error Message Ixtreme 1.51


  • Please log in to reply
6 replies to this topic

#1 atf130

atf130

    X-S Enthusiast

  • Members
  • 14 posts

Posted 29 August 2010 - 10:55 PM

Hi Guys,

I hope someone can help me here, I have a Liteon Drive with Ixtreme 1.51 on it. Has been working with no problems at all. A few days ago i was testing some backups and they all worked without any problems.
I switched the console on the next day and put in one of my backups and it said open tray on the dash board.
I tried various different discs backups and original and the same thing happened.
So i decided to reflash to 1.51 again to see if there was any difference.
Now all discs are being read but a message with a white screen comes up

"TO PLAY THIS DISK PUT IT IN A XBOX 360 CONSOLE"

Same this for all the discs.

I have formated the memory card and internal memory.
The problem is with both backups and Original discs

Any ideas as what the problem could be or what I could do to resolve it?

Many Thanks

Edited by atf130, 29 August 2010 - 10:58 PM.


#2 BigSteel

BigSteel

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,103 posts
  • Location:Calgary, Canada
  • Xbox Version:unk

Posted 30 August 2010 - 12:37 AM

Is it possible you reflashed with the wrong DVD key?

#3 The_Doctor

The_Doctor

    X-S Senior Member

  • Members
  • PipPip
  • 222 posts
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 30 August 2010 - 01:35 AM

i hope you read the firmware before reflashing it, otherwise you have an expensive dvd player

#4 Dark Mod

Dark Mod

    X-S X-perience

  • Members
  • PipPip
  • 488 posts
  • Location:Trinidad and Tobago W.I
  • Interests:Electronic services and upgrades
  • Xbox Version:v1.6b
  • 360 version:v5.0 (360S - trinity)

Posted 30 August 2010 - 05:28 AM

please tell me that you saved your drivekey before flashing sad.gif

#5 atf130

atf130

    X-S Enthusiast

  • Members
  • 14 posts

Posted 31 August 2010 - 09:03 AM

yes guys its the correct key for sure.

Thats why i am confused about it all,

#6 Dark Mod

Dark Mod

    X-S X-perience

  • Members
  • PipPip
  • 488 posts
  • Location:Trinidad and Tobago W.I
  • Interests:Electronic services and upgrades
  • Xbox Version:v1.6b
  • 360 version:v5.0 (360S - trinity)

Posted 31 August 2010 - 04:53 PM

could be the laser in the liteon drive crapping out, or a dirty laser.

#7 jafster

jafster

    X-S Young Member

  • Members
  • Pip
  • 50 posts
  • Location:London
  • Xbox Version:v1.6b
  • 360 version:v4.0 (jasper)

Posted 03 September 2010 - 09:35 PM

yeah id say the lens has gone its common on liteons as myn went it had the same symtopms you have
buy a benq laser and change it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users