Jump to content


Photo

Xbox1 Hdd Replacement Failure - Please Help!


  • Please log in to reply
3 replies to this topic

#1 bladebaka

bladebaka

    X-S Enthusiast

  • Members
  • 8 posts

Posted 08 September 2010 - 09:26 PM

Hello all,

I'm not sure if there is anyone out there still messing around with the XboX1, but here goes, anyway.

I recently received an original XBOX1 manufactured sometime in 2004. It was V.1.6 AFAIK (not at xbox at this moment). I Installed XBMC onto it via the Splinter Cell exploit, and everything is going fine still, by the way.

My problem resides in when I tried to replace the HDD with a WD1200JB Caviar Blue 120GB drive I had lying around. I FTP'ed the eeprom into the correct folder, the C: and E: drives into their respective folders in the xboxhdm 1.9, ran the make-linux-iso.bat, burnt the ISO, dug out my old tower, and proceeded to format and build/lock the HDD.

This is where it all went wrong.

The format and drive rebuilding went A-OK. The locking went swell. I go to put the HDD into my xbox, and guess what? I get error 6.

So i plug it back in, run xboxhdm 1.9 yet again, only to find that the password XBOXSCENE didn't register.

So, I boot off of Darik's Boot-and-Nuke. it takes a whopping 5.6 days to tell me that the drive cannot be nuked.

So, I download the Ultimate Boot CD. every option I have of formatting/removing password is null.

My last resort is moving the little white thing from pin-set to pin-set, and trying to format it. I came across another option somewhere else, saying to let the drive sit still for 5mins or 24 hrs, and retrying, so I will attempt that too.

Any help or solutions from youse guys will be extremely helpful. At this rate, however, I'm tempted to just junk it and go to Fry's and grab a new IDE, or just find a mini-sata-to-ide converter and use my old lappy's drive in it, since its sitting around being unused for anything but a tertiary backup disc.


Thank you very much for taking the time to read this, and give input, whomever you are.

~~--Bladebaka

#2 bladebaka

bladebaka

    X-S Enthusiast

  • Members
  • 8 posts

Posted 09 September 2010 - 03:52 AM

Sorry, Can't seem to locate the 'edit' option.

the pin-switching and the sitting for 5- and 10 minutes didn't work. letting it sit unplugged for about 24h now.

the thought crossed my mind to see if I can use Suns' VMachine to boot 98 and format the drive when its in an IDE-to-usb enclosure. I will post results.

Later,
~~--Bladebaka

#3 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 11 September 2010 - 02:18 PM

XBOXSCENE password needs to be in hexadecimal. for xboxhdm boot option 3 and to use XBOXSCENE password verbatin - use boot option 4 ATAPWD in xboxhdm.

http://forums.xbox-s...howtopic=716837 has the hex version of XBOXSCENE.

Check the copy of eeprom.bin with LiveInfo beta 3 against the serial no on xbox back sticker. Error 6 is usually due to the virtual eeprom getting in the way of the eeprom backup

#4 bladebaka

bladebaka

    X-S Enthusiast

  • Members
  • 8 posts

Posted 11 September 2010 - 04:27 PM

Thanks for the reply, ldotsfan. I actually just grabbed another drive from my dad's stack of unused ones and it worked (120GB maxtor) the drive i fethed shouldn't be much of an issue now, since it was mine in the first place, and near a decade old and used for nearly as long.

I will still see if I can unlock it and post results here in the off-chance someone else has my same problem later (Although unlikely, since the 360 is moddable now)

Later,

~~--Bladebaka




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users