Jump to content


Photo

Strange Problems With Jtagged Box


  • Please log in to reply
2 replies to this topic

#1 JPEEZY

JPEEZY

    X-S Enthusiast

  • Members
  • 3 posts

Posted 10 September 2010 - 06:35 PM

I bought a JTAGGed Xbox, and after a few months it started having these strange issues. Some games that I installed to the HDD will play fine 100% such as SSF IV, while some will not play past the initial menu such as Red Dead Redemption, where once I start from the menu it freezes during the load screen. Modern Warfare 2 will play campaign fine, but will not play certain missions on Special OPs. I tried playing the same games from disc, such as Red Dead, but it does the same thing. When I try to install a game to the HDD it will either be stuck at 0% or lock up. I tried to play games without the HDD attached, but it still will not load certain games. When it gets stuck during load screens, I have to do a hard reset, no response from pressing the xbox guide button. Also, when I try to create a profile, it will lock-up the xbox. Any ideas? Does this sound fixable at all? Thanks for any help.

#2 brandogg

brandogg

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,091 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 10 September 2010 - 07:08 PM

Might just be scratched discs. HDD games act the same, so XEXMenu or FSD or whatever you installed thrm with probably skipped over the affected files, or copied broken files. Try borrowing a disc from a friend aNd see if you have the same issues.

#3 o The Drizzle o

o The Drizzle o

    X-S X-perience

  • Members
  • PipPip
  • 420 posts
  • Location:Sheetz Country, Pennsylvania
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 10 September 2010 - 10:27 PM

try ripping it with the dashboard (to see if its gives any errors) then use nxe2god to change it to a game on demand




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users