Jump to content


Photo

Lock Preferences Screen When Adding A Source


  • Please log in to reply
1 reply to this topic

#1 antknee869

antknee869

    X-S Enthusiast

  • Members
  • 24 posts

Posted 12 September 2010 - 04:40 PM

Before today I would connect to shares on my Windows 7 computer from XBMC. Now when I try to add a source I get this lock preferences screen popping up and it won't accept my password. I know the password is right. I have never seen this screen before.
I have tried the steps in the thread below about XBMC not authenticating to Windows 7. I have even tried reloading XBMC fresh, but I get the same thing.
I am thinking it is my Windows 7 box, but I don't know what could have changed between now and a couple of days ago...
Thanks

#2 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPip
  • 6,567 posts
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 12 September 2010 - 10:58 PM

By any chance do you have the Windows Live Sign-in Assistant installed? It's notorious for jumping in along with other Windows updates. Recent installs of XBMC (within the last couple of weeks) should be capable of dealing with that, though.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users