Jump to content


Photo

Problem Launching Xbla Game On Xbr 3


  • Please log in to reply
6 replies to this topic

#1 clerk37

clerk37

    X-S Enthusiast

  • Members
  • 12 posts

Posted 18 September 2010 - 11:30 PM

I just encountered an error I've never seen before on a new XBLA game i tried to play yesterday, the xbox(jtagged with XBR 3, xenon) threw the error, "This game requires an update but the update was not found."

Do I have to update to something like freeboot with the 91xx(whatever the latest one is)kernal to play this game?

#2 MegaDriver

MegaDriver

    X-S Enthusiast

  • Members
  • 11 posts

Posted 29 September 2010 - 01:06 AM

QUOTE(clerk37 @ Sep 18 2010, 11:30 PM) View Post

I just encountered an error I've never seen before on a new XBLA game i tried to play yesterday, the xbox(jtagged with XBR 3, xenon) threw the error, "This game requires an update but the update was not found."

Do I have to update to something like freeboot with the 91xx(whatever the latest one is)kernal to play this game?


Same problem here, with Blade Kitten (58410A86) ...
Any solution?

#3 Intex

Intex

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 01 October 2010 - 06:57 PM

I'm also having the same problem with a number of different games. Some new, some old.

Any ideas?

QUOTE(MegaDriver @ Sep 29 2010, 01:06 AM) View Post

Same problem here, with Blade Kitten (58410A86) ...
Any solution?



#4 Intex

Intex

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 09 October 2010 - 02:47 PM

Anyone?

QUOTE(Intex @ Oct 1 2010, 06:57 PM) View Post

I'm also having the same problem with a number of different games. Some new, some old.

Any ideas?



#5 screwedupsmitty

screwedupsmitty

    X-S Enthusiast

  • Members
  • 23 posts

Posted 16 October 2010 - 04:04 AM

Still stumped here with sonic 4 ep 1.. same error and can't find a solution

#6 iam12fear

iam12fear

    X-S Enthusiast

  • Members
  • 1 posts
  • Location:Idaho
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 16 October 2010 - 10:46 PM

I had the same problems. I had XBR3, and as soon as I updated to the newest freeboot, all of the new XBLA games worked. The newest XBLA games need dash 9199 to work.

#7 browll

browll

    X-S Senior Member

  • Members
  • PipPip
  • 215 posts

Posted 18 October 2010 - 07:21 PM

does anyone know a list of games that require the 9199 dash to play? i need to seperate these games from the others as i am stuck on xbr for now due to bad blocks causing my freeboot updates to send my 360 to e71 error.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users