Jump to content


Photo

Am Not Able To Dump Nand


  • Please log in to reply
No replies to this topic

#1 shooshoo

shooshoo

    X-S Enthusiast

  • Members
  • 18 posts

Posted 19 September 2010 - 02:20 AM

Hello. I was hoping someone on this board could help me out. So far I have not been able to find any information to help address this issue I'm having.

I've been trying to Jtag my Xbox 360 (Jasper). I initially did a poor soldering job, but I fixed all that up tonight. What I have done was made half of an ethernet cable and attached those 7 wires to my motherboard, plugged an RJ45 coupler onto that cable, then I made another half of an ethernet cable and attached it to the LPT connector. I'm assuming that my connections have all been soldered properly because when I used a continuity reader and attached prongs to the joint at the motherboard, and to the lpt cable I got continuity. I don't know if this makes a difference but I attached my ground to J2B1 12 rather than J1D26. I have not tried moving this wire because I read it shouldn't make a difference.

Currently I have the 5 resistors along with the diode connected in the DB-25 Hood (is that what you call it??) When I tried to dump the Nand I am getting a "flash controller not found" error. My console is not turned on and the yellow light to my power supply is on. The power supply and AV cable are plugged into the console as well.

I tried removing the resistors and the diode and tried to dump the nand again. This time I got nothing but read errors all the way to block 7f. The total length of my cable from motherboard to LPT plug is less than 2 feet long (I've shortened it already because I read one post where someone said anything less than 2 feet should work).

I'm at a loss as to how I should fix this now. Would it make any difference if I cut the cord attached to my motherboard in half and soldered the diodes and resistors in between, or would that just destroy the connections I have?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users