Jump to content


Photo

Most Of The Scripts Don't Work


  • Please log in to reply
No replies to this topic

#1 FyRazer

FyRazer

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 20 September 2010 - 07:11 PM

At the moment i'm using XBMC-9.04.1-FIXED-BABYLON-T3CH.
Well, most of the scripts i've installed are not working blink.gif
The only ones that do work are "Apple Movie Trailers" and "Navy-X".
I've tried the scripts for Gametrailers, Gamespot, G4TV, GTReviews and a lot more, but they all just don't work...
I always get the error "python script failed" and then the path to the script.
Now i wonder if it's just the script that doesn't work anymore (but all of them?!) or is it the XBMC-version i'm using?
I've tried the latest "Nightly Build", but still the same results: none of the scripts are working...
So if it really is the XBMC-version i'm using which is responsible for those errors, then which version of the XBMC that is working with most of the scripts can you recommend?

rolleyes.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users