Jump to content


Photo

Can't Set Up My Xbox For Wireless Media Sharing - Help Appreciated


  • Please log in to reply
3 replies to this topic

#1 mudghost

mudghost

    X-S Enthusiast

  • Members
  • 2 posts

Posted 03 October 2010 - 06:42 PM

Hello, I'm having a bit of trouble with this and I can't seem to see my specific problem addressed online (through Googling I found a thread on this forum - similar issue but the solutions in it didn't work for me, so thought I'd ask directly while I'm here).

No matter what I try - Windows Media Player, Media Center or Tversity - when I go to 'videos' or 'music' in the Xbox it simply won't show the computer as an available source. I've turned on UPnP discovery and allowed all the relevant ports as instructed by the online toubleshooting guides, but it hasn't made any difference.

The funny thing is that the Xbox DOES bring up another computer in the house, one which hasn't been configured in any way - yet mine has never shown up. I think the bit that's confusing me is that the computer is definitely detecting the Xbox, and the Xbox is able to detect A computer (just not the right one). Any suggestions are much appreciated!

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 03 October 2010 - 06:51 PM

Temporarily disable the firewall on your computer, see if that makes any difference. If it does then you need to work out which ports and protocols to open on the firewall.

#3 mudghost

mudghost

    X-S Enthusiast

  • Members
  • 2 posts

Posted 03 October 2010 - 09:33 PM

I've just tried, no luck unfortunately sad.gif Is there anything else I could try?

#4 f0xrolder

f0xrolder

    X-S Young Member

  • Members
  • Pip
  • 55 posts
  • Location:Melbourne, Aus
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 05 October 2010 - 02:47 AM

make sure that u have file and printer sharing on, that u are sharing the particular folder or drive if that fails goto the security tab in the properties for that file/drive and in group or user names add a permission for every1 with full control red write acces etc...

go back to ur 360 system/network and check pc connectivity

good luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users