Jump to content


Photo

Official 120gb Not Seen After Botched Transfer. Please Help.


  • Please log in to reply
1 reply to this topic

#1 cokelogic

cokelogic

    X-S Enthusiast

  • Members
  • 4 posts

Posted 04 October 2010 - 01:49 AM

I tried to transfer my 20GB content to an official 120GB using Xplore 360. And made the mistake (like an idiot) of using the 20GB hddss.bin to restore the 120GB HDD. Didn't know you can't do that. Now my 360 doesn't recognize the HDD at all.

I've tried taking my HDD apart, attached it to my computer, made a DOS boot disk, tried the latest version of Hackr... but it only works on WD drives.

I have a 120GB HDDSS.bin file I downloaded online, but hackr didn't work because it only does WD drives.

So is there another program like hackr that works with Hitachi HDD? If I can find that, it might work.

Help!

#2 bbsal

bbsal

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 19 October 2010 - 03:33 AM

dude all you have to do is format your hard drive on the computer thats all then the xbox will reconize it again and format it on the xbox




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users