Jump to content


Photo

Splinter Cell Issue


  • Please log in to reply
4 replies to this topic

#1 Bobsta1980X

Bobsta1980X

    X-S Enthusiast

  • Members
  • 4 posts

Posted 10 October 2010 - 11:57 PM

Ive just tried loading Splinter Cell - But its goes straight to a Xbox Live Submenu - Where you can apparently install extra Missions ie Kolacell, Infiltration and Submarine.

Problem I have is this is the first time the game has been played on my console and I cant get out / past this submenu.

If I select to install a new mission - A green box pops up saying this title has not been played before , so press Start to continue - I do this but it just goes back to the submenu.

Is there something Im not doing - Anyone now how I can get this game to load?????

Cheers

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 11 October 2010 - 12:03 AM

What are you trying to do? Play the game, or softmod your Xbox?

Is your Xbox already modded? If so, how?

If your Xbox is already modded, are you trying to play the game from a disc, or from the hard drive?

#3 Bobsta1980X

Bobsta1980X

    X-S Enthusiast

  • Members
  • 4 posts

Posted 11 October 2010 - 12:07 AM

The xbox is not soft-modded .

Cheers

#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 11 October 2010 - 12:09 AM

And what are you trying to do - play the game, or softmod the Xbox?

#5 Bobsta1980X

Bobsta1980X

    X-S Enthusiast

  • Members
  • 4 posts

Posted 11 October 2010 - 12:13 AM

Im loking to soft mod.

Any help will be appreciated.

Cheers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users