Jump to content


Photo

Duox 3 Installed - Boots To Original Ms Dash


  • Please log in to reply
5 replies to this topic

#1 noobcube

noobcube

    X-S Member

  • Members
  • Pip
  • 82 posts

Posted 26 October 2010 - 03:23 AM

Hello,

I have successfully installed the DuoX 3 modchip in my v1.0 Xbox. The switch on the chip is set to the v1.0-v1.5 side, I've soldered D0 to the correct spot (under the motherboard) and BT to ground (so the chip is always on/enabled). When I turn the Xbox on, I see the DuoX 3 logo in the top right corner and the colour of the 'X' is red instead of green - so the modchip seems to be working, but it boots to the original Xbox dashboard.

Soldering the L1 and L2 points doesn't seem to do anything. I got the chip from GoCyberShop (their store is just 20 minutes from my house) and the guy there said I just need to install it and it will boot into the custom dashboard. But this is not happening. The Xbox doesn't recognize my SlaYers EvoX Auto-Installer 2.7FINAL CD and gives me an error when I put it in.

Any ideas as to what's going on? Is there something I can do to boot into a custom dash?

Thanks!

Edited by noobcube, 26 October 2010 - 03:29 AM.


#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 26 October 2010 - 03:39 AM

The Xbox is picky about which media it reads. Burn the Slayers iso image to DVD-R, at 4x or slower - DVD-R is the most widely readable disc type in the Xbox DVD drive.

#3 neoxalucard

neoxalucard

    X-S Enthusiast

  • Members
  • 21 posts

Posted 26 October 2010 - 06:26 AM

I've had the best luck with CD-RW's, I've never had one not work.

#4 noobcube

noobcube

    X-S Member

  • Members
  • Pip
  • 82 posts

Posted 26 October 2010 - 07:17 PM

EDIT: Should I just choose "3) NEW INSTALL / FULL REBUILD", let it do everything, and it should boot into the EvoX dash and work fine after that. Note: I'm using the retail HD that is in the Xbox.

Yay! biggrin.gif
Thank you very much Heimdall and neoxalucard!
I burned it to a DVD-R on the lowest speed possible and it read the disc the second time I put it in.

I have a bunch of options to choose from - where do I go from here? I am using SlaYers EvoX Auto-Installer 2.7.

Thank you! I really appreciate your help.

Edited by noobcube, 26 October 2010 - 08:08 PM.


#5 noobcube

noobcube

    X-S Member

  • Members
  • Pip
  • 82 posts

Posted 26 October 2010 - 08:49 PM

Okay, everything's working. Thanks!

#6 justtaint

justtaint

    X-S Genius

  • Members
  • PipPipPipPip
  • 944 posts
  • Location:Chicago
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 10 December 2010 - 04:53 AM

I realize this is an old thread by now, but in the future try and get a copy of Auto Installer Deluxe. They do a better job of updating. Slayers 2.7 is more than 4 years old now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users