Jump to content


Photo

Very Bizzare Rrod Error !


  • Please log in to reply
5 replies to this topic

#1 roy_barber99

roy_barber99

    X-S Enthusiast

  • Members
  • 3 posts

Posted 26 October 2010 - 06:25 PM

Hi Guys

I have two xbox 360s that i just atempted to repair the rrod. If i put the xbox back together it still RROD but if i disconnect the dvd drive the xbox works fine but obviously i cant play games etc. but can still use sky player stream video etc. whached a full film last night with no problems. but as soon as i plug the dvd drive back in it shows the 3 red lights

has anyone ever experienced this?

#2 CarbonMonkey

CarbonMonkey

    X-S Enthusiast

  • Members
  • 23 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 26 October 2010 - 07:07 PM

The drive could have a power fault, which could be causing it to RROD, check the secondary code

#3 Village Idiot

Village Idiot

    X-S Young Member

  • Members
  • Pip
  • 35 posts

Posted 27 October 2010 - 08:28 AM

whats the error code?

press the sync and eject buttons to get the 4 digit error code. I think you'll get a 0003 error.

Edited by Village Idiot, 27 October 2010 - 08:29 AM.


#4 brandogg

brandogg

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,091 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 27 October 2010 - 01:45 PM

0003 is typically a blown GPU, if the drive being plugged in causes errors, it'll most likely be 0021.

#5 roy_barber99

roy_barber99

    X-S Enthusiast

  • Members
  • 3 posts

Posted 28 October 2010 - 06:07 PM

Hi guys i followed the instructions on here to check the secondary code and its 0031 on one of them and 0002 on the other, they both work without the dvd drive connected.

i have two xbox's doing exactly the same thing, both my kids ones in the last 2 days.

If you put it all back together without the dvd drive connected in both of them it works fine !! see pics below

IPB Image
IPB Image






#6 roy_barber99

roy_barber99

    X-S Enthusiast

  • Members
  • 3 posts

Posted 30 October 2010 - 09:40 AM

anyone?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users