Jump to content


Photo

No Pic In Divx Since Update


  • Please log in to reply
7 replies to this topic

#1 set@rcos

set@rcos

    X-S Member

  • Members
  • Pip
  • 129 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 October 2010 - 08:54 PM

I had updated my xbox to the new kinect dashboard,the one without the avatar's, anyways since then when i try to play any avi or divx files off a thumb drive or dvd it finds the files but it just goes to a black screen with no sound, there was one avi that did this but then after like 5 min it showed picture then went black again, i tried other divx movies that worked just the day before the update, anyways anyone know why?

#2 set@rcos

set@rcos

    X-S Member

  • Members
  • Pip
  • 129 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 28 October 2010 - 03:25 PM

Ok i just tried several movies and tv shows and what i did was hit play and then leave it with the black screen for about 25 seconds then you would HEAR it playing but no video and you lose control of the xbox as its playing so you have to turn it off by the power button on the xbox its self, any idea's?

#3 set@rcos

set@rcos

    X-S Member

  • Members
  • Pip
  • 129 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 November 2010 - 03:10 PM

Anyone? blink.gif

#4 Bloodsent

Bloodsent

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 01 November 2010 - 03:51 PM

My guess is that if this is a banned box or a box that doesn't go online, you are SOL now. The optional media update was probably updated with the new dashboard and requires you to go online to download the newest codec, which if you are banned you can't do.

If you aren't banned, just go online with the console and try to play the file, it should ask you to download the new codec update.

#5 set@rcos

set@rcos

    X-S Member

  • Members
  • Pip
  • 129 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 01 November 2010 - 08:09 PM

Actually when i try to connect to xbox live it says i need an update and it starts then gives me an error but if i decide not to do the update and then play a divx file it says i cant play the file and never gives me the option for an update

#6 techisgood148

techisgood148

    X-S Enthusiast

  • Members
  • 6 posts

Posted 15 November 2010 - 11:12 PM

QUOTE(set@rcos @ Nov 1 2010, 08:09 PM) View Post

Actually when i try to connect to xbox live it says i need an update and it starts then gives me an error but if i decide not to do the update and then play a divx file it says i cant play the file and never gives me the option for an update

My xbox was doing the same thing (only sound in videos) until I did the new update with the avatars -
If doing the update through xbox live is giving you an error, try doing it from a flash drive or cd -
Instructions and download link for newest update are here:

http://support.xbox....em-updates.aspx

I did not have to update my "optional media codec" so once you get the update to complete successfully, you should be good to go...

(remember to have your hard drive/storage device attached when you try the update, so that the update has somewhere to put the avatar data...)


#7 darksteppin

darksteppin

    X-S Member

  • Members
  • Pip
  • 109 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 07 February 2011 - 11:28 AM

QUOTE(techisgood148 @ Nov 15 2010, 02:12 PM) View Post

My xbox was doing the same thing (only sound in videos) until I did the new update with the avatars -
If doing the update through xbox live is giving you an error, try doing it from a flash drive or cd -
Instructions and download link for newest update are here:

http://support.xbox....em-updates.aspx

I did not have to update my "optional media codec" so once you get the update to complete successfully, you should be good to go...

(remember to have your hard drive/storage device attached when you try the update, so that the update has somewhere to put the avatar data...)

Thank you so much for this post.....I thought my banned (but never actually physically banned) xbox was toast...I use it to play games early on but mostly as a media player....Its been sitting for 2 months until I just seen this post....Worked like a charm to do the update and I never had to update the actual codec either. THANK YOU!!!!! I LOVE FORUMS!!!!!!!

#8 gopalsingh

gopalsingh

    X-S Enthusiast

  • Members
  • 23 posts

Posted 22 February 2011 - 03:13 PM

Had this happen to me before, where video's were playing (sound was working) but the video output was blank.

Here is the fix:

QUOTE
Problem: When trying to play 25 or 50 fps content, I don’t get any video over VGA

Solution: This only affects consoles which output PAL-50 and PAL-60 output modes. There is a known issue in which 25 or 50 fps video sometimes doesn’t display over a VGA connection if you have previously connected your Xbox over component video output.


The workaround for this issue is as follows:

1. Connect your Xbox 360 to a display device using a component video cable

2. Go to the System Blade

3. Go to Console Settings

4. Go to Display

5. Set your display settings to a different resolution than is currently selected (e.g., set it to 480p if your current setting is 720p)

6. You should see a slider with the words “Your display settings have changed. You can keep this setting or try another. Do you want to keep the new settings? If you keep the new settings, your TV will be tested to see if it also supports this setting at 50Hz.” Answer “Yes, keep these settings” to this prompt.

7. After this your display will be tested for 50Hz output

8. You should see a slider with the words “Now displaying at 50Hz. Does this display appear correctly?” Answer “No” to this prompt even if the display is correct. Again, make sure to answer “No” to this prompt.

9. Connect your Xbox up via VGA again. The videos should now play correctly.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users