Jump to content


Photo

Game I Backed Up Is Prompting Me To Update To 3.4.2


  • Please log in to reply
2 replies to this topic

#1 danybloke

danybloke

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 29 October 2010 - 12:27 PM

I'm just wondering if there has been a workaround for new games which prompt you to update to 3.4.2 in order to work.

I don't want to lose my ps3key functionality! my nephews can't be trusted to load discs without scratching them smile.gif

#2 revengeismyfury

revengeismyfury

    X-S Expert

  • Members
  • PipPipPip
  • 627 posts
  • Location:Greensboro, NC
  • Interests:Halo 3 Live, Anime, XBMC.
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 01 November 2010 - 06:53 AM

dude if you've been reading up on the ps3 hacking sites they tell you. google it

#3 djdoconthebox

djdoconthebox

    X-S Member

  • Members
  • Pip
  • 100 posts
  • Location:UK
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 03 November 2010 - 06:47 PM

It has something to do with having an updated PSGroove version with Payload PL3 and using Open Manager my friend.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users