Jump to content


Photo

Nestopiax V1.0 Problem


  • Please log in to reply
3 replies to this topic

#1 Anttoonio

Anttoonio

    X-S Enthusiast

  • Members
  • 12 posts

Posted 04 November 2010 - 08:03 PM

Hello to you all.

I'v read this forum many years and i finally decided to register. well better late than never i guess. My problem with nestopiax is that for some strange reason the left analog stick doesn't work when i use filters like 2xsai, super 2xsai. So I can move only with d-pad. When i use other filters there is no problem with left analog stick. I'v never had such problems with other emulators and i dont understand how video filters can affect to controller like that uhh.gif This seems to be a great emulator and faster than mednafenx-nes and i would love to use those high quality filters with no slowdown. If only that damned left stick would work mad.gif Any help i would be apperiated.

#2 XTecuterX73

XTecuterX73

    X-S Expert

  • Members
  • PipPipPip
  • 600 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 05 November 2010 - 09:09 PM

perhaps you need to configure your controller in the options menu or maybe your left stick is going out on you, lmao. tongue.gif

XT-

#3 Anttoonio

Anttoonio

    X-S Enthusiast

  • Members
  • 12 posts

Posted 06 November 2010 - 09:59 AM

Too bad the options menu for controller is quite simple so there's very little you can configure. I would like to konow if someone have had same kind of problems or if someone could just test the emulator using super 2xsai filter and see if left stick is working or not. I found that the stick works when you move up and down but not when movin left or right. Weird weird. I beging to feel that this is a job for an exorcist smile.gif

#4 Barbie_on_Weed

Barbie_on_Weed

    X-S Member

  • Members
  • Pip
  • 105 posts

Posted 06 November 2010 - 08:53 PM

Re-install the emulator, it may help.
Or just delete the config fil.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users