Jump to content


Photo

Jtag Rrod


  • Please log in to reply
1 reply to this topic

#1 robzzombie

robzzombie

    X-S Enthusiast

  • Members
  • 5 posts

Posted 04 November 2010 - 08:28 PM

Ok so I have a Jtag, its been a Jtag since exploit first came out. It is a Xenon board with the x-clamp fix done to it (bought it that way) and just to be sure it was done right with the proper thermal paste (Arctic Silver)I reapplied it; again did that when i bought the console. This 360 has been banned since I accidentally signed into live; was trying to get my network to work properly and pressed the wrong button and got a "Your console has been banned" message came up and im like fudge. Well all was well with it, I was using the Jtag for playing backups/homebrew and I have another for just playing on live.
Well about a week ago my Jtag started freezing with a buzz coming through the speakers and when I went to reboot it (power button first; didnt work, unplugged it; didnt work, unplugged everything from the motherboard and checked for burned out traces with a magnifying screen; found nothing out of the ordinary) Plugged everything back in and got the rrod (Sections 1,3, and 4) I did everything that is detailed to do in this post
http://forums.xbox-s...hp/t484726.html
But nothing worked so then I tested the secondary error because nothing was showing on my tv and even if it did it would not be an error screen (Launch xbox FTL) and I got the secondary error 1023 which is error 75. But heres where the twist comes in. Since this is a Jtag the DVD Drive isnt required to be in the system (Played without on for a week because i did a bad flash on it and was waiting for another drive in the mail) Well I unplugged the dvd drive and it would boot but only show for about 3 seconds then there was a pop coming from my speakers then a buzz then nothing. Restart without the harddrive and it worked so I put the dvd drive back in and started playing games again (was saving on my thumbdrive) After about 10 mins of playing tho the Jtag froze just like before. So I have a Jtag that is able to play 10-15 mins of a game then locks up. Can anyone give me anything else to check to see if its the problem?

#2 vb_encryption_vb

vb_encryption_vb

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,943 posts
  • Location:Acworth,GA
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 04 November 2010 - 11:35 PM

1. People for some reason think the xclamp fix is a permanent fix...News flash people....it's not!


You can try and reapply the xclamp fix and play around with it...keep in mind it will come back...save some money up and buy a jasper jtag...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users