Jump to content


Photo

Can I Get Evox Dash Back?


  • Please log in to reply
8 replies to this topic

#1 brownbear

brownbear

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 November 2010 - 01:35 AM

So I too lost my evox dashboard to a Splinter Cell update. mad.gif I have read that an AID disc is needed, however my wonderful thompson won't read any disc I put in it.. tried + and - DVDR DVDRW you name it! Is there any way I can get my evox dashboard back via FTP without using the DVD drive? You help is greatly appreciated!

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 06 November 2010 - 02:00 AM

What do you mean "lost your dashboard to a Splinter Cell update"?

How was your Xbox modded? What did you do with Splinter Cell that forced this "update"? Is your Xbox still modded? What dash do you have now? What colour is the LED once the Xbox has booted?

N.B. Don't say that your Xbox was modded with Splinter Cell......

Edited by Heimdall, 06 November 2010 - 02:08 AM.


#3 brownbear

brownbear

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 November 2010 - 03:31 AM

A friend tried to use multiplayer on splinter cell. The game updated my dashboard so now I see the original Microsoft dashboard when I boot up the machine. I have the crappy DVD drive that stopped working a long time ago, so making an AID is pointless. The machine has hardmod. What I'm trying to find out is how I can make my evox dashboard the one that shows up after the machine boots without using an autoinstaller.

#4 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 06 November 2010 - 04:17 AM

You need to remove the hard drive, connect it to your PC, and restore the missing files. Use Xplorer360 beta 6 on your PC to copy the files across. Most BIOSes look for the dash at C:\evoxdash.xbe, E:\evoxdash.xbe or F:\evoxdash.xbe, so put a copy of evox and its .ini file in those three locations.

The problem wouldn't have happened if you'd had a complete copy of the MS Dash on the C partition, so make sure you don't delete any files from C:\.

If your disk is locked you'll have to hotswap to make it accessible.

#5 brownbear

brownbear

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 November 2010 - 04:42 AM

Wow seems like a lot of work. I was hoping it would be something I could resolve via FTP. Thanks for your input.

#6 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 06 November 2010 - 04:47 AM

It isn't a lot of work. Swap one disk, copy six files - it's hardly rocket science.

You can't use FTP because you don't have FTP until you can load a hacked dash......

If you have a friend with a working Xbox DVD you could temporarily swap DVD drives.

#7 cocolove

cocolove

    X-S Enthusiast

  • Members
  • 2 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 November 2010 - 06:42 AM

A friend tried to use multiplayer on splinter cell. The game updated my dashboard so now I see the original Microsoft dashboard when I boot up the machine. I have the crappy DVD drive that stopped working a long time ago, so making an AID is pointless. The machine has hardmod. What I'm trying to find out is how I can make my evox dashboard the one that shows up after the machine boots without using an autoinstaller.















Edited by cocolove, 12 November 2010 - 06:42 AM.


#8 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 12 November 2010 - 09:09 PM

Same answer as three posts up in this thread........

#9 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 903 posts

Posted 12 November 2010 - 11:55 PM

I think brownbear and cocolove might well be the same person using two different accounts. His (cocolove) post is just a cut and paste of brownbear's earlier post.

I'm guessing he didn't like your answer and decided to bump the thread hoping for another solution.

Apologies to cocolove if I'm wrong but I can't see any other reason for asking an identical question when the answer has already been provided.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users