Jump to content


Photo

Need Some Serious Help With A Lite On


  • Please log in to reply
5 replies to this topic

#1 mojo123

mojo123

    X-S Enthusiast

  • Members
  • 12 posts

Posted 06 November 2010 - 04:29 AM

Hello everyone. I have a Lite-on 748 that i'm attempting to flash. I still use the xbox for power, but I do have a spear (http://www.diygadget...ctor-addon.html). The thing is the spear has an alligator clip to supply power, but that alligator clip only matches with the connectivity kit, which I don't have. I found out the voltage the clip needs to work (3.3). So I looked at the dvd power cable schematics (http://xbox-experts....ywoop/sch-1.jpg), and noticed the 6th hole supplies the 3.3volts. So I stripped some of the wire leading to the 6th hole and clipped the alligator clip. No matter what, I always get a "Bad Serial Data" error. I'm completely lost but i'm pretty sure that i'm doing something wrong with the spear and clip, because I can detect the drive just fine.

Hopefully someone can help.

#2 totoz

totoz

    X-S Member

  • Members
  • Pip
  • 149 posts
  • Location:Switzerland-Italy-Germany
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 06 November 2010 - 05:24 AM

i think the alligator clip is ground...
if you are using xbox powa why do u need 3,3v on the alligator clip??

Edited by totoz, 06 November 2010 - 05:25 AM.


#3 smuddge37

smuddge37

    X-S Senior Member

  • Members
  • PipPip
  • 193 posts

Posted 06 November 2010 - 02:46 PM

yes aligator clip is ground.
make sure tray is half open.

#4 xbox360sexual

xbox360sexual

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 561 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 06 November 2010 - 05:02 PM

I had this on a 7xxx Liteon recently, Bad Serial Data no matter what. I had to resort to the MRA method in the end. Weird!

#5 mojo123

mojo123

    X-S Enthusiast

  • Members
  • 12 posts

Posted 06 November 2010 - 05:12 PM

I thought that the alligator needed some power to it, someone told me that on the IRC. Anyways I tried the alligator clip grounded to the xbox and I still have no luck.

Does anyone know anything else that could be wrong? And can someone post exact steps to the half open tray method?

#6 Babilozzo80

Babilozzo80

    X-S Young Member

  • Members
  • Pip
  • 40 posts
  • Location:Dolomiti
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 06 November 2010 - 08:30 PM

You try follow Jungle flasher tutorial or Troubleshooting Guide man ??? dry.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users