Jump to content


Photo

Xbox 360 Only 1 Fan Spins Need Help!


  • Please log in to reply
11 replies to this topic

#1 v0lcom

v0lcom

    X-S Enthusiast

  • Members
  • 7 posts

Posted 06 November 2010 - 02:37 PM

hello,
so vbasicly only 1 fans on my xbox 360 fans spin.

any idea what causes this or how to fix?

greetings,
robin

#2 turbocrow

turbocrow

    X-S Senior Member

  • Members
  • PipPip
  • 273 posts
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 06 November 2010 - 04:41 PM

prob a short have you soldered if so check where you have for a sohrt.

#3 v0lcom

v0lcom

    X-S Enthusiast

  • Members
  • 7 posts

Posted 06 November 2010 - 04:54 PM

ok i will see if nothing is shorted.

#4 v0lcom

v0lcom

    X-S Enthusiast

  • Members
  • 7 posts

Posted 06 November 2010 - 05:12 PM

checked there are no shorts.
but can i mod em to 9v?

#5 turbocrow

turbocrow

    X-S Senior Member

  • Members
  • PipPip
  • 273 posts
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 06 November 2010 - 06:23 PM

I would replace the fan tbh or at least test to see if it works (not something even worse is wrong with the board )

#6 ozzy_paul

ozzy_paul

    X-S Member

  • Members
  • Pip
  • 77 posts

Posted 21 November 2010 - 01:17 AM

QUOTE(v0lcom @ Nov 7 2010, 12:37 AM) View Post

hello,
so vbasicly only 1 fans on my xbox 360 fans spin.

any idea what causes this or how to fix?

greetings,
robin


Did you do any kind of mod? I would first check to see if a wire has come off 1 of the fans curcuit boards.

#7 biglarge

biglarge

    X-S Enthusiast

  • Members
  • 1 posts

Posted 21 November 2010 - 10:31 AM

QUOTE(v0lcom @ Nov 6 2010, 05:37 AM) View Post

hello,
so vbasicly only 1 fans on my xbox 360 fans spin.

any idea what causes this or how to fix?

greetings,
robin
If one of the fans is still working then it has to be the fans not the board or power supply.Other wise both fans wouldn't spin at all.Just buy another set of stock fans and you'll be good.Shouldn't cost you more than $5 $10

Edited by biglarge, 21 November 2010 - 10:33 AM.


#8 ozzy_paul

ozzy_paul

    X-S Member

  • Members
  • Pip
  • 77 posts

Posted 21 November 2010 - 01:51 PM

I`ve had a unit here with only 1 fan working and the wire was pulled off the board inside the fan when the owner pulled the fan out to do a rrod fix... Never hurts to just check before you spend money on a new fan.

#9 RDC

RDC

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,791 posts
  • Gender:Male
  • Location:VA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 November 2010 - 02:20 PM

QUOTE(biglarge @ Nov 21 2010, 04:31 AM) View Post
If one of the fans is still working then it has to be the fans not the board or power supply.Other wise both fans wouldn't spin at all.

Not true. The older boards with the 4 pin connectors have independent supplies for each fan.


@ v0lcom - You can replace the bad Transistor (Q3A2 or Q3M1 if your board has the 4 pin fan connector) or just power the fans from some other source and be done with it.

#10 Haygar

Haygar

    X-S X-perience

  • Members
  • PipPip
  • 471 posts
  • Location:Australia
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 04 December 2010 - 11:19 PM

QUOTE(RDC @ Nov 22 2010, 12:20 AM) View Post

Not true. The older boards with the 4 pin connectors have independent supplies for each fan.


@ v0lcom - You can replace the bad Transistor (Q3A2 or Q3M1 if your board has the 4 pin fan connector) or just power the fans from some other source and be done with it.

I'm a bit late but yeah, I've had the same thing with a mates xenon a long time ago and with them (and maybe the zephyrs too) they have independant transistors for each fan unlike the falcons and jaspers with just one bigger transistor.
I had a rrod wreck that I raided for the part and all was good again.

#11 v0lcom

v0lcom

    X-S Enthusiast

  • Members
  • 7 posts

Posted 04 March 2011 - 08:13 PM

hey,
got another problem now test 2 fans on 2 diffirent xboxes and it are both falcons or 3 pin fans and only 1 spins any idea's? or a zephyr it is a hdmi one elti first gen.

Edited by v0lcom, 04 March 2011 - 08:23 PM.


#12 RDC

RDC

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,791 posts
  • Gender:Male
  • Location:VA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 March 2011 - 04:54 AM

If it's a 3 pin fan header then there is either a problem with the wiring to that fan, the motor for that fan or something stuck in there keeping it from turning.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users