Jump to content


Photo

Connecting Four Xbox's


  • Please log in to reply
3 replies to this topic

#1 chad000

chad000

    X-S Member

  • Members
  • Pip
  • 122 posts

Posted 04 July 2003 - 07:43 AM

Tonight me and some friends tried to hook up 4 xbox's..I used a LinkSys BEFSR41 router and hooked up each xbox via system link to the 4 ethernet ports..I could only get two to work but the other two would not..Do I need to use the WAN port or Uplink port? Any suggestions on how to hook up four?

#2 Murrdawg045

Murrdawg045

    X-S Enthusiast

  • Members
  • 19 posts

Posted 04 July 2003 - 07:57 AM

I dont think you can use more than 2 on a router because one cable goes in and the rest go out. But then again, I'm just a newb.

#3 TheWeasel

TheWeasel

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 04 July 2003 - 11:11 PM

QUOTE (Murrdawg045 @ Jul 4 2003, 09:57 AM)
I dont think you can use more than 2 on a router because one cable goes in and the rest go out. But then again, I'm just a newb.

no, that router has a 4-port switch built in to it.

You should have been fine by just plugging all 4 xboxes into the 1-4 ports on the router.

#4 sryan2k1

sryan2k1

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 05 July 2003 - 02:35 AM

bad cables probbly, yeah you plug them into ports 1-4, and if you use the uplink port to connect that switch to another hub/switch then port 1 dosent work




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users