Jump to content


Photo

Stubborn Xbox Refusing To Got Vga


  • Please log in to reply
8 replies to this topic

#1 dandee

dandee

    X-S Enthusiast

  • Members
  • 17 posts

Posted 17 November 2010 - 05:07 PM

Hey guys.

This is really a noob question but I hope someone can help. I am trying to get my Xbox with Xchanger v2 and Frosty VGA Cable (bought from Konsolenprofis.de a couple of years ago) to work. Box is set to NTSC.

I tried a couple of bioses I found on Xbins (eg. Yoshihiro (Yoshihiro-VGA-Focus-Final-512k), one BFM from Frostys Pack (yesss, I know, completly wrong, but when your desperate....), even followed two tutorials and patched an M8 bios.... all I get is the XChanger bootscreen in green and when starts to boot, I get an out of sync.

The best part about it: When I boot with frostys rescuedisc I is all fine. So this setup worksI get a clear picture and it all works. Anyone can pass me or point me to a working bios. I guess I almost used up all flashcycles on the Xchanger.

Thanks alot.

best,
Dan

Edited by dandee, 17 November 2010 - 05:11 PM.


#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 17 November 2010 - 10:35 PM

I suspect this means that your monitor is set to component input instead of VGA. The clues are the green boot screen, and the fact that Frosty's Rescue disc produces a normal coloured screen.

#3 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 18 November 2010 - 02:06 AM

I have dabbled extensively in matters of xbox VGA so I will try to help if I can.

When you say you've tried the Frosty's pack, does that mean you have tried the X2 5035 VGA bios? That is the bios I have/use because it is the least problematic when it comes to VGA output.

Also, as a side note, iND and Yoshihiro VGA bioses use the wrong mode for the Frozen cable. They will not work.

#4 dandee

dandee

    X-S Enthusiast

  • Members
  • 17 posts

Posted 18 November 2010 - 09:20 PM

Hey guys,

thanks for the quick reply. Some more infos on my proble:

When I boot from Frostys RD it runs without problems and not only the bootscreen but everything, from dash to xbmcnto mame, that will be the main thing that I will run on it. Whereas when I just turn the box and XChanger menu comes up it is just green and switches to out on sync when boot starts.

No, I havent tried one of those x2 bioses - at least I can't remember exactly...there have been a few bioses I flashed. rolleyes.gif

Will I have to patch it again, or is there an already fixed version some place on xbins? I will give it another try tomorrow.

Thanks a million.

cheers,
Dan

#5 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 18 November 2010 - 09:33 PM

Frosty's Rescue disc loads its own standard BIOS regardless of what you have flashed to the chip, and that BIOS outputs normal component video (YPbPr). Consequently, if Frosty's Rescue Disc is showing normal colours then your monitor is expecting component input, not VGA input, so you should check your monitor settings first.

You could also try Frosty and Xman954's VGA Boot Disc (FrostyTheSnowman_and_Xman954_VGA_Boot_Disc_v1.0.zip), to boot temporarily into a VGA BIOS.

Edited by Heimdall, 18 November 2010 - 09:36 PM.


#6 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 19 November 2010 - 06:07 AM

QUOTE(dandee @ Nov 18 2010, 10:20 PM) View Post

Will I have to patch it again, or is there an already fixed version some place on xbins? I will give it another try tomorrow.

Yes. The Frosty's x2 5035 VGA can be found on xbins, I would recommend flashing this to your chip and going from there, but keep in mind that this bios is 512k (double the size of most others), so make sure your chip can handle a bios of this size. Some can't.

Flashing the correct VGA bios to your Chip/TSOP fixes most Xbox VGA issues.

#7 dandee

dandee

    X-S Enthusiast

  • Members
  • 17 posts

Posted 19 November 2010 - 03:27 PM

Its getting worth and worth... looks like I am too stupid.

I just flashed both Frosty bioses (FrostyTheSnowman_Xman954_X2_5035_VGA_BIOS_v1.0_fixed.zip - the .06 and the .67; just to make sure I got the right one) on the 512b (partition cool.gif on the XChanger. Now the xbox just turns off anfter 2 seconds and reboots to XChanger menu. Still no sync on screen.

Tried the X2 5035 from the BFM Pack as well... same results - reboot after 2 seconds - no picture

Booted from VGA Boot Disc... no Problems at all...

Now I dug out my old X2VGA and hooked it up.. just to make sure it works and it does, but that little piece was to expensive to get lost in an old arcadecab.

So what's wrong here??? I have really no clue.

Is it possible to use one of the bios files from the VGA Boot Disc?

Besides: I am working on two different xboxes. The main purpose why I use my xbox with the Xchanger is testing. I am worried that I won't get the actual box to run when I do a faulty flash ... it only got a simple LPC mod in the other (don't even know if it can handle 512kb).

Any suggestions?

Thanks a lot.

Dan


#8 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 19 November 2010 - 11:56 PM

That's good that you got the VGA boot disc to work, which means everything is good with your hardware.
QUOTE(dandee @ Nov 19 2010, 04:27 PM) View Post

Is it possible to use one of the bios files from the VGA Boot Disc?

The FrostyTheSnowman_Xman954_X2_5035_VGA_BIOS_v1.0 should have worked fine. The .06 and .67 have to do with the partition stuff so either should have worked but make note that BFM bios do not work for modchips. What version is your xbox? If it is a 1.6, this bios won't work.


#9 xman954

xman954

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,028 posts
  • Location:the bottom of Tampa Bay
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 December 2010 - 05:48 AM

I think your best bet is to use a dual boot

1 power switch load PBL with the BFM vga, as it does work as proven when the boot disk is used

(you will need to edit the BFM to point to your dash not the disk ie: e:\dash or whatever )

2 eject switch just loads you normal dash with no vga (as a backup way to get in...)






Edited by xman954, 03 December 2010 - 05:56 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users