Jump to content


Photo

Alt Db1f1 Uses Different Smc?


  • Please log in to reply
5 replies to this topic

#1 pcs

pcs

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 20 November 2010 - 06:34 PM

If you are not using DB1F1 / FT1U2, Do you have to use a different SMC patch? I was working on a board with DB1 and FT1 both lifted and read about using FT2R2 (backside of mobo behind SB) but I get an e79 when I try and boot Xell.

System is Falcon, CB 5761.


Thanks for any help!

#2 syntaxerror329

syntaxerror329

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,330 posts
  • Location:Niagara Falls
  • Interests:Mountain Biking, Downhill Skiing, Xbox Mod Chips, Xbox Repair, Wiikey, ARGON, D2pro, XBOX360,
  • Xbox Version:v1.6
  • 360 version:v3.1 (opus)

Posted 20 November 2010 - 07:52 PM

DB1F1 and FT1U2 and the spot near FT2R2 are all the same signal so no changes to SMC need to be made.

Try making yourself a xellous build that uses AUD_CLAMP and TRAY_OPEN and change your wiring to match. Then see if you can get anywhere doing that.


#3 pcs

pcs

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 20 November 2010 - 11:55 PM

QUOTE(syntaxerror329 @ Nov 20 2010, 11:52 AM) View Post

DB1F1 and FT1U2 and the spot near FT2R2 are all the same signal so no changes to SMC need to be made.

Try making yourself a xellous build that uses AUD_CLAMP and TRAY_OPEN and change your wiring to match. Then see if you can get anywhere doing that.


Ok, I will give that a try. Thanks

#4 pcs

pcs

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 22 November 2010 - 09:28 PM

Can I just use the smc file I was using to build xellous? I was reading about manually editing the smc patches and it has you use flash 360 to get smc_dec.bin but you need the CPU Key to get it.

I did

smc_io smc.bin smcnew.bin /i

Selected 3 Then 2

renamed smcnew.bin to smc and put it in the folder for my revision

ran ibuild

injected KV and config

tried to flash

I did not try tray_open yet. I was making sure that I had the right patches for my current wiring and also I wanted to make sure I was patching it properly.

#5 pcs

pcs

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 26 November 2010 - 10:09 AM

OK I rewired to AUD_CLAMP and OPEN_TRAY

I did not know if I was doing the SMC patch right so I downloaded a prebuilt SMC and Xell from someone at team xectuer.

I installed using his Xell files and am now getting 3rrod 0022.

I will try and build my own Xell with his SMC files.

The DVD tray opens when I boot.

I also tried to install Xell using jtag tool 2.20 and I still got e79

#6 pcs

pcs

    X-S Young Member

  • Members
  • Pip
  • 41 posts

Posted 26 November 2010 - 08:32 PM

Ok I tried to build xell using the SMC files and I still get 3rrod 0022. I also notice that my fans are running at 100% after using these files.

Can someone point me to a tutorial that shows how to manually patch SMC files?

Does it matter that im using transistor jtag instead of diode?

Edited by pcs, 26 November 2010 - 08:33 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users