Jump to content


Photo

Duox2 Gs Fragging


  • Please log in to reply
3 replies to this topic

#1 Sirppi

Sirppi

    X-S Enthusiast

  • Members
  • 2 posts

Posted 21 November 2010 - 12:55 PM

I tried to install the modchip into a 1.4 Xbox, but when i start the xbox, it reboots 2-3 times and starts blinking red/green. If started with the eject button, the xbox works normally. I managed to get a splash of solder on the chip labeled 'AMD' and i tried to get it off with a desoldering pump.

IPB ImageIPB Image


Is every leg of the 'AMD' chip used for something or am i safe with some damage on it?

Edited by Sirppi, 21 November 2010 - 01:12 PM.


#2 neoxalucard

neoxalucard

    X-S Enthusiast

  • Members
  • 21 posts

Posted 21 November 2010 - 09:11 PM

You should have used wick to remove that splash. That looks pretty borked to me. Try some wick anyway and re-solder those joints. You can look up how to do surface mount soldering and get the equipment if you don't already have it, but it would probably be easeyer to just replace you're Duo.

Edited by neoxalucard, 21 November 2010 - 09:17 PM.


#3 Sirppi

Sirppi

    X-S Enthusiast

  • Members
  • 2 posts

Posted 21 November 2010 - 09:41 PM

guess i'll just replace it... sad.gif

#4 Joes2Silly

Joes2Silly

    X-S Senior Member

  • Members
  • PipPip
  • 254 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 23 November 2010 - 06:05 AM

Yeah, looks like the chip is pretty screwed up. Just get another one, litspliff sells Duo X2 GS modchips for $13 shipped in the BST area. That's pretty cheap, considering that most people screw something up the first time they install a modchip smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users