Jump to content


Photo

Play Ap2.5 Games On Any Drive! (tested And Safe)


  • Please log in to reply
382 replies to this topic

#1 Anthares2k

Anthares2k

    X-S Senior Member

  • Members
  • PipPip
  • 170 posts
  • Location:Italy
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 22 November 2010 - 08:46 PM

I'm not sure this exploit it's already present here on Xbox-scene. I tried to give a look around and couldnt find it, so I decided to post it here.
It's already a widely tested exploit and it works 100%. It only appears it has been snobbed each time I mentioned it on Xbox-scene. So.. here it's the thread for everybody NOT to avoid. wink.gif

I know LT+ is close to arrive, but even with LT+ flashed in the console, this exploit will allow to play AP2.5 games while waiting for SS3 to come.

If anybody has already made a thread about this, and I couldnt find it, sorry I apoligize, but better one thread too much about it, than no thread at all.

You dont need a JTag. Actually it's an ordered sequence of 3 updates to the kinect dash from the Kinect games. So it's safe, and it results in installing kinect with no AP2.5

Here's how (dont know if I can post it in this thread though):

NOTE this method only works if you have not updated to the kinect dashboard, but still have the old one (9199) or earlier.

If you have a dash earlier than the 9199, update to the 9199 using THIS update

1-Install update Kinect adventure. Unzip the file UPDATE-KINECT-ADVENTURES.rar, place it on a pendrive formatted in FAT32, place it on the console and turn on.
The new dashboard will be the 2.0.12413.0

2-Delete the folder from the pendrive, and unzip the second file UPDATE-KINECT-ANIMALS.rar

3-Install update Kinect animals, in the same way as above.
The new dashboard will be the 2.0.12416.0

4. Install the this kinect update (it's the update from Assassin's Creed Brotherhood)

And that's it. You can play any game, old or new, AP2.5 and not.
And XVal still clean!

This exploit has been first found by Luigi Marconi, from ixtrememod.wordpress, and then perfected in this method by WizZy.

Edited by Anthares2k, 22 November 2010 - 08:55 PM.


#2 nevernamed

nevernamed

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 22 November 2010 - 09:03 PM

Thanks for posting this!


#3 Anthares2k

Anthares2k

    X-S Senior Member

  • Members
  • PipPip
  • 170 posts
  • Location:Italy
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 22 November 2010 - 09:07 PM

QUOTE(nevernamed @ Nov 22 2010, 09:03 PM) View Post

Thanks for posting this!


You're welcome, hope it finally gets attentions.
Everybody ever so eager about playing AP2.5 games, or worried there'll be LT+ but no SS3 games, and they let this exploit pass.....


NOTE:
I want to specify that the third update is needed by those who have an old iXtreme and need to patch their game. Since a patched game wont work, you need to install the update from the file.
All the others can alternatively get the third update popping in a non patched copy of the game.

Edited by Anthares2k, 22 November 2010 - 09:50 PM.


#4 Maanden

Maanden

    X-S Enthusiast

  • Members
  • 3 posts

Posted 22 November 2010 - 09:54 PM

thanks for the thread
i have an old ixtreme i used to patch my wave 4 games into wave 2 or wave 3 in order to work, and you said that the last update is necessary to these kind of ixtreme so if i update my xbox with these updates the ap2.5 games will work by patching them to wave 3 with 360WavesPatcher ???
Regards

#5 Anthares2k

Anthares2k

    X-S Senior Member

  • Members
  • PipPip
  • 170 posts
  • Location:Italy
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 22 November 2010 - 09:58 PM

QUOTE(Maanden @ Nov 22 2010, 09:54 PM) View Post

thanks for the thread
i have an old ixtreme i used to patch my wave 4 games into wave 2 or wave 3 in order to work, and you said that the last update is necessary to these kind of ixtreme so if i update my xbox with these updates the ap2.5 games will work by patching them to wave 3 with 360WavesPatcher ???
Regards


Yes, you can patch your AP2.5 games to wave 3. Just be sure you update the dash with the third download, before. The third update is necessary to everybody. Just that people who use activate boot disc or that can use a non patched game, can get that update also from the non patched AP2.5 game, but those like you need the update from file.

Edited by Anthares2k, 22 November 2010 - 10:01 PM.


#6 Ike007

Ike007

    X-S Enthusiast

  • Members
  • 2 posts

Posted 22 November 2010 - 10:01 PM

As I said on the other thread, worked for me. Benq drive with iextreme 1.4, game (AC B ) patched for wave 3, working like a charm!

#7 Maanden

Maanden

    X-S Enthusiast

  • Members
  • 3 posts

Posted 22 November 2010 - 10:06 PM

alright thanks
I'm updating it now

#8 moshebr

moshebr

    X-S Member

  • Members
  • Pip
  • 67 posts

Posted 22 November 2010 - 10:13 PM

Thanks for posting this!

Will you get flagged by AP25 using this even though it runs the game ?


#9 doncherrati

doncherrati

    X-S Enthusiast

  • Members
  • 14 posts

Posted 22 November 2010 - 10:18 PM


Yo thank you a lot, i cant get the second link says its not available or sometn`and i wanted to ask my xbox had a lite on, but replaced it a while ago with a benq would i still be able to do these updates and get the games to work?

#10 Anthares2k

Anthares2k

    X-S Senior Member

  • Members
  • PipPip
  • 170 posts
  • Location:Italy
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 22 November 2010 - 10:24 PM

QUOTE(doncherrati @ Nov 22 2010, 10:18 PM) View Post

Yo thank you a lot, i cant get the second link says its not available or sometn`and i wanted to ask my xbox had a lite on, but replaced it a while ago with a benq would i still be able to do these updates and get the games to work?

Second link working now. And yes, it will work on any drive, since it doesnt install the AP2.5 payload in the dash


moshebr: no, no flag since it doesnt install the AP2.5 payload in the dash

#11 fayd

fayd

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 22 November 2010 - 10:51 PM

I was hoping this would work for me. I am trying to play Harry Potter and the deathly hallows. Problem is it is a kenitc game. You can play it with a controller only. But I need the full update to get it to work. I put disk in and it says play DVD. I ran it through abgx and it says all OK. even though harry potter is not in the database.

#12 Maanden

Maanden

    X-S Enthusiast

  • Members
  • 3 posts

Posted 22 November 2010 - 10:52 PM

it worked tongue.gif
thanks dude

#13 Anthares2k

Anthares2k

    X-S Senior Member

  • Members
  • PipPip
  • 170 posts
  • Location:Italy
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 22 November 2010 - 10:53 PM

QUOTE(fayd @ Nov 22 2010, 10:51 PM) View Post

I was hoping this would work for me. I am trying to play Harry Potter and the deathly hallows. Problem is it is a kenitc game. You can play it with a controller only. But I need the full update to get it to work. I put disk in and it says play DVD. I ran it through abgx and it says all OK. even though harry potter is not in the database.


You sure it wont work with this? Kinect is only optional and with this dash any kinect game works. As well as any AP2.5 game. It sounds strange to me it wouldnt work only for harry potter.


Maanden: Cool!! I knew it would ;-)

Edited by Anthares2k, 22 November 2010 - 10:55 PM.


#14 Jaimbo66

Jaimbo66

    X-S Enthusiast

  • Members
  • 5 posts

Posted 22 November 2010 - 10:56 PM

Does anyone know if this will work for an NME 2 modded system, Ben Q drive, older dashboard verion???

#15 Anthares2k

Anthares2k

    X-S Senior Member

  • Members
  • PipPip
  • 170 posts
  • Location:Italy
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 22 November 2010 - 10:59 PM

QUOTE(Jaimbo66 @ Nov 22 2010, 10:56 PM) View Post

Does anyone know if this will work for an NME 2 modded system, Ben Q drive, older dashboard verion???

What I can tell you is that this has nothing to do with a mod, but just a dash uodate that bypass installation of AP2.5 payload on a Kinect dash. And works on any dash as long as it's 9199 or earlier and on any drive. So I dont see why it shouldnt work. Although pardon my ignorance, I dont know what's a verion...

Edited by Anthares2k, 22 November 2010 - 11:01 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users