Jump to content


Photo

What Did I Do To My Board View?


  • Please log in to reply
2 replies to this topic

#1 azuziel

azuziel

    X-S Member

  • XS-BANNED
  • Pip
  • 131 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 03 December 2010 - 06:01 PM

I wasn't sure where to post this, as it seems to be a board problem....so figured I'd dump it here.

For some reason, the board aren't displaying the way they normally do. Normally I can see posts, and then all replies on the thread in IE/Firefox. Now, I can see the intial topic post, and replies show as usernames, and I have to click on a link to display the reply. This is cumbersome when trying to read threads. Can a mod maybe tell me what I've done, and how I'm able to fix it? TIA.



#2 herbert7890

herbert7890

    X-S Enthusiast

  • Members
  • 15 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 03 December 2010 - 07:23 PM

is happening to me also.......... I think there is a glitch on the forum, which is making this happen. Hopefully it will be fixed soon.

#3 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 03 December 2010 - 08:19 PM

its not a glitch of the board
check this an scroll down for the fix
http://forums.xbox-s...howtopic=598896

-=FORUM LAYOUT=-

Q: Why can I only see the titles of posts when I view the forum?
A:IPB Image
That should fix you right up. IPB Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users