Jump to content


Photo

FreeStyle Dash v2.0 RC1.3 *Update RC1.4*


  • Please log in to reply
34 replies to this topic

#31 ezmoney

ezmoney

    X-S Member

  • Members
  • Pip
  • 68 posts
  • Xbox Version:none
  • 360 version:v3.0 (falcon)

Posted 25 December 2010 - 02:40 PM

is there any way to add boxart manually now.....I have a lot of original xbox games

#32 nemail

nemail

    X-S Enthusiast

  • Members
  • 1 posts

Posted 26 December 2010 - 11:23 AM

Hi all
Thanks to the team for their work on this new dash love the look and extra features.
I'm in Australia and had no trouble manually updating from 2.0a to 2.0b 1.4 build1973 all my box art loaded in no time at all.
I used this dash for a few days but have had to revert back to 2.0a to get Fable 2 to load.
My version of Fable 2 will not load and resets the xbox if any of the updates are installed.I have tryed deleting the updates in the manage TU section of the new dash but it made no difference.Does the new dash automatically install the latest game updates? Can this be disabled ? I would rather leave my games without updates if they are running without problems and only manually install updates when neeeded.
Thanks biggrin.gif



#33 ruley

ruley

    X-S Genius

  • Members
  • PipPipPipPip
  • 752 posts
  • Location:Queensland, Australia
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 29 December 2010 - 03:36 PM

QUOTE(ezmoney @ Dec 25 2010, 11:40 PM) View Post

is there any way to add boxart manually now.....I have a lot of original xbox games

Use the HTTP browser. Just go to your Xbox's IP address and endtr fsdhttp for username and password

#34 doveman007

doveman007

    X-S Senior Member

  • Members
  • PipPip
  • 239 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 29 December 2010 - 06:16 PM

I'm not having a great deal of luck with FSD v2.

I don't have any art for my games, which if I understand correctly should be automatically downloaded. Indeed when I first ran FSD v2 it showed it was downloading something like 150 items over HTTP, but still I don't see anything and if I look in random folders under GameData, they're all empty.

When I try the Check for Updates feature, it always comes back "Could not download version description file".

If I go to the Title Update Manager (by selecting a game and pressing Y, then Manage Title Updates), it's empty. However, if I FTP in and look under TitleUpdates, it shows 23 files (I assume it copies these to the Cache folder, which is where the games actually need them to be).

I'm not running FSD v2 as my default dash yet. My box boots to FSD v1 and then I run it from Hdd1\Applications\Freestyle Dash 2.0 RC1.4, so I don't know if that's affecting it. In the root folder, I've got three Freestyle-related folders, FreeStyle (which is v1), fsd2data and fsdata.

#35 Sonic-NKT

Sonic-NKT

    X-S Senior Member

  • Members
  • PipPip
  • 241 posts

Posted 29 December 2010 - 07:17 PM

Nice update, running quite well and auto updater worked fine...
now on to my problems smile.gif

1. Xlink Kai wont find any engine running on my network, the console is connected directly to my Mac, tried the Mac and Windows Version of kai... btw its working, tried some games online.
Also tried to put the correct ip of my mac into the config screen, tho no change.
2. it only downloaded screenshots for 1 game, all the others are missing.
3. How does the TU manager work, download new tu works from time to time, its a bit strange that it doesnt give you any information if there are new tus available and let you choose which to download. Also doesnt allready installed tus before FSD2.0 wont get displayed? Anyway, it worked for RDR, tho it crashed after the download, and now it displays arround 6 TUs, activated the newest and Undead DLC worked fine.

Anyway, maybe some of you can help me with my problems.
beside that, great work TeamFSD!!! i know its still beta but this is allready awesome!

EDIT:
AWW googled a bit more for the kai problem and found out that i didnt have the newest release... cause the official page is down.
Does anyone have a working linke for the latest engine?

Edited by Sonic-NKT, 29 December 2010 - 07:23 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users