Jump to content


Photo

Pcxbox Game Saving Trouble


  • Please log in to reply
5 replies to this topic

#1 AlmightyRob

AlmightyRob

    X-S Enthusiast

  • Members
  • 5 posts

Posted 04 July 2003 - 10:06 PM

I just got the v1 and a ported over the Xenogears bin & cue i can play the game fine it all run looks great but when i go to a save cube in game and try to save it keeps failing am i doing this wrong or this there somthing i am overlooking?

-Rob

#2 Ub3rn3wb

Ub3rn3wb

    X-S Member

  • Members
  • Pip
  • 125 posts
  • Location:Tempe, Az
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 July 2003 - 10:39 PM

Try upgrading to v3

#3 boo_se

boo_se

    X-S X-perience

  • Members
  • PipPip
  • 392 posts

Posted 05 July 2003 - 04:57 AM

if upgrading to v3 doesnt work then use save states instead... L trigger + black to save & L trigger + white to load. smile.gif

#4 AlmightyRob

AlmightyRob

    X-S Enthusiast

  • Members
  • 5 posts

Posted 05 July 2003 - 05:13 AM

Ok update to v3 Th for the save State ur awsome


#5 AlmightyRob

AlmightyRob

    X-S Enthusiast

  • Members
  • 5 posts

Posted 05 July 2003 - 06:56 PM

Ok i got it running fine with v3 of pcxbox i can save with the save states but now another pronlem when playing the game i can kill things gain gld and experance but the items dont show up in the inventory, it seems like the item database is not updateing any ideas ?


#6 AlmightyRob

AlmightyRob

    X-S Enthusiast

  • Members
  • 5 posts

Posted 05 July 2003 - 07:26 PM

Ahh figured out i need more space on the old HD thx guys anyway





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users