Jump to content


Photo

Xenon R6t3 Removed... Error 80 After Dash Update , Xell Flash Error 00


  • Please log in to reply
1 reply to this topic

#1 Bodi79

Bodi79

    X-S Enthusiast

  • Members
  • 2 posts

Posted 27 December 2010 - 01:17 PM


Hello there !

I got major problems with a xenon board i received from a friend a few days ago.

He desoldered the R6T3 Resistor some time ago, but the box wasn jtagged. (Stupid him)

What happened is he made the Dash Update and the Box hung with Error 80 (Wrong LVD)

So i soldered LPT in , dumped the full image.

Flashed xell after that and now the box is stuck in Error 0022 (Blinks green for about 10 secs and than Error 0022)

JTAG Tool tells me the Image is okay, CB1921 (so exploitable).

I aswell tried a clean nand and with kv injected... same issue.

Does anybody have a clue what i can do? Would gladly send the Full Dump i got too anyone.
Would even offer some cash cause i am really desperate getting this to work.

One more thing, i dont have that cpu key.. cause xell didnt work. Only the FULL Dump !

Cheers
Bodi79

#2 ravendrow

ravendrow

    X-S Senior Member

  • Members
  • PipPip
  • 285 posts
  • Xbox Version:unk
  • 360 version:v5.0 (360S - trinity)

Posted 29 December 2010 - 01:44 AM

QUOTE(Bodi79 @ Dec 27 2010, 05:17 AM) View Post

Hello there !

I got major problems with a xenon board i received from a friend a few days ago.

He desoldered the R6T3 Resistor some time ago, but the box wasn jtagged. (Stupid him)

What happened is he made the Dash Update and the Box hung with Error 80 (Wrong LVD)

So i soldered LPT in , dumped the full image.

Flashed xell after that and now the box is stuck in Error 0022 (Blinks green for about 10 secs and than Error 0022)

JTAG Tool tells me the Image is okay, CB1921 (so exploitable).

I aswell tried a clean nand and with kv injected... same issue.

Does anybody have a clue what i can do? Would gladly send the Full Dump i got too anyone.
Would even offer some cash cause i am really desperate getting this to work.

One more thing, i dont have that cpu key.. cause xell didnt work. Only the FULL Dump !

Cheers
Bodi79

do you know what update he tried to apply?...... i guess try flashing in xbr with the boxes kv only if that doesnt work flash in the config




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users