Jump to content


Xexmenu, Fsd Don't Recognize Usb Flash.

  • Please log in to reply
1 reply to this topic

#1 michu


    X-S Enthusiast

  • Members
  • 3 posts

Posted 27 December 2010 - 03:01 PM

I have problem with my USB Flash. I have fbbuild 0.11 and Dash Launch 2.07 Neither xexmenu nor FSD don't recognize my USB Flash. It's formatted FAT32. In kinect dash it's recognized as Storage Device.
But when I plug in USB before turning on Xbox it's recognized and I can disconnect and plug in during Xbox is working and it's recognized but if I don't plug in USB Flash before Xbox starts it's not recognized. Hope you understood. Plz help.

#2 doveman007


    X-S Senior Member

  • Members
  • PipPip
  • 239 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 07 April 2011 - 02:40 AM

I'm having the same problem, but with 12611 and DL2.11. I tried downgrading to DL2.09 but it didn't help.

Unless I boot with my USB stick plugged it, it just won't show up in FSD2's File Manager or XexMenu. I've actually got FSD1 and a launch.ini on it, so it boots into that with it plugged in

XBE does detect it as a USB Device if I plug it in after booting but still it won't show in FSD2 or XexMenu. I tried another stick as well (both FAT32) and that doesn't show either.

I can't recall whether it's ever worked since upgrading to 12611 or if it was an earlier dash I last used it with.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users