Jump to content


Photo

Problems Booting From Xboxhdm V1.9


  • Please log in to reply
2 replies to this topic

#1 xboxcanuck

xboxcanuck

    X-S Enthusiast

  • Members
  • 23 posts

Posted 03 January 2011 - 03:00 AM

I followed the instructions and generate a 2.91 GB linux.iso file. It opens fine in 7-zip and I can read the contents of the .iso that way. When I burn the .iso use BurnCDCC for windows I can read the contents of the DVD after it's burned but however it's not bootable for some reason. I'm wondering if the folder structures are incorrect? I would think the ISOLINUX subdirectory on the DVD should actually be at the root level of the disk. Can someone please confirm this?

The root of the disk I burned lists the following contents:

Volume in drive I is CDROM
Volume Serial Number is 3F06-48A5

Directory of I:\

19/12/2010 01:58 PM <DIR> C
19/12/2010 02:43 PM <DIR> E
19/12/2010 01:56 PM <DIR> EEPROM
26/07/2004 12:54 PM <DIR> F
19/12/2010 01:49 PM <DIR> ISOLINUX
19/12/2010 01:49 PM <DIR> XBOX
25/07/2004 09:29 PM 2,161 ABOUT_THIS_CD.TXT
25/07/2004 09:29 PM 0 CHECK
10/08/2004 01:24 AM 5,691 README.TXT
3 File(s) 7,852 bytes
6 Dir(s) 0 bytes free

#2 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,568 posts
  • Gender:Male
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 03 January 2011 - 06:08 AM

Looks right to me. Have you checked your system's boot order? It may be set to ignore your disc drive.

#3 xboxcanuck

xboxcanuck

    X-S Enthusiast

  • Members
  • 23 posts

Posted 03 January 2011 - 01:16 PM

No, the boot order is right. I have several bootable cds/dvds I use frequently.

Turns out my initial thought worked. I extracted the contents of xboxhdm to a new folder and this time copied the contents of isolinux to the root level of the disk, rebuilt the iso and now it's bootable.

So either the isolinux files do have to be in the root OR the original disk just had corrupt files or something like that. Anyhow, the issue is solved by redownloading xboxhdm, extracting, copying xboxhdm/linux/isolinux files to xboxhdm/linux and reburning the .iso

One thing I didn't do was compare the md5sum of the copy on the server with the downloaded copy because the server I downloaded from didn't show the md5 or sha1 hash.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users