Jump to content


Photo

Hdmi Paradox


  • Please log in to reply
1 reply to this topic

#1 jay1185

jay1185

    X-S Enthusiast

  • Members
  • 2 posts
  • Location:SW Illinois
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 05 January 2011 - 01:46 PM

Both TV's work fine, Xbox360 Composite works fine, and the laptop and DVD player used to test the HDMI cable (on both TV's) both function perfectly. Console is a 3rd Gen Elite

Usual TV is a Vizio VW32L HDTV10A @ 1080i. Used the bigger Vizio VL470M @ 1080p. 4 hours of Life was peachy.

Upon exiting to the dashboard, I changed the video mode back to 1080i, and moved the console back to the 32".

This is when the terror began.

Back on the 32", I get a static white and black screen, with all kinds of random horizontal lines and chunks of both colors. The TV reports an astonishing resolution of 1958x1154@194hz. Yes, 194hz.

Back again to the 47", I find that after it acquires the source, I have a black screen. The TV is changing resolutions randomly, and to some weird ones, may I add. ((Is this what's called auto-scaling?))

36x1151 (Yes, you read right), 1958x1150, 1958x1151, 1958x1152, 1958x1153, 1958x1154, 1922x1151, 1994x1153, 1922x1155, 1994x1150, 1994x1155 and 1080i. In No Particular Order... With 0hz as the refresh rate...

I've tested the cable with an HP dv4 laptop @ 720i & 1080i, and a Panasonic P-DVD Upscaled to/@ 1080p. On the 47" it supported 1080p flawlessly, 1080i on the 32".

If I had to assume, I would lean toward there being an issue somewhere in the physical HDMI port. I know the GPU is embedded, but the routing for the Standard A/V and the HDMI have to be pipelined differently...

I really hope the HDMI isn't FUBAR... If I've missed any detail, please let me know and I will fill you in.

Thanks for your time.

-Jason

Edited by jay1185, 05 January 2011 - 01:47 PM.


#2 xmugen360

xmugen360

    X-S X-perience

  • Members
  • PipPip
  • 328 posts

Posted 07 January 2011 - 07:03 PM

hey boss not sure if it helps but had something slightly similar happen with a jtag on kinnect dash I just got. I think it is a bug in kinect dash....but no one has reported it or something. Nways here is what happened to me and what i did to fix...out the box when I pressed eject this jtag showed me xell and my keys etc via component soooo I knew my gpu wasn't screwed....but with tray closed trying to load the regular dash i got sound no video...switched to hdmi no sound no video (the tv i used doesn't support autoscaling i believe but nway) i was worred so i switched to regular sd no sound or video so I was bugging and worried I just got a lemon...then I tried vga and poof it booted properly...it still wouldn't work with other cables but since I use vga I didn't truly care...contacted original owner and whatdayaknow he had last used it on vga...so 360 is rememebering settings under new dash I guess..he suggested restoring to default settings...all I could find in new dash is run initial setup...did that and she started working with other cables again...I realize this may not be option for you but figured I would share my story...my idea is restore it to last known working settings and try connecting it to the last tv it worked on...so I guess 1080i??

Edited by xmugen360, 07 January 2011 - 07:05 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users