Jump to content


Photo

Evox Doesn't Let Me Run Ms Dash


  • Please log in to reply
5 replies to this topic

#1 xm83x

xm83x

    X-S Enthusiast

  • Members
  • 3 posts

Posted 07 January 2011 - 06:19 AM

For some reason when I turn on my Xbox(running EvoX), the option to run the MS dashboard is blacked out. can some1 help me fix this, please and thanks.

Im hoping that by going to the original Xbox Dash i will be able to play games from a disk.

#2 Heimdall

Heimdall

    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 07 January 2011 - 12:05 PM

If it's greyed out it's because the file that the Evox menu is pointing to is missing. You need to open up evox.ini and have a look at the config to see where it is expecting to find MS-Dash.

You also need to know which type of mod you have, and if it's a softmod, which softmod.

However, fixing that won't change your ability to run games from a disc. If you can't run games from a disc it's either because your discs are dirty, your DVD drive is failing, you are playing backups burned to the wrong media, or your mod is setup not to read discs.

#3 xm83x

xm83x

    X-S Enthusiast

  • Members
  • 3 posts

Posted 08 January 2011 - 09:05 AM

Is there a way to tell if its setup not to read discs, how would i go about changing that

#4 retromax

retromax

    X-S Enthusiast

  • Members
  • 12 posts

Posted 13 March 2011 - 04:18 AM

My old softmod install was the same (it was modded for me years ago) and after doing my own mod on another xbox this week I noticed I had the option to run the Ms Dashboard now (as before it just went straight past it on the menu), so after doing loads of googling this week about all this (loads of times visiting this forum as a guest so I decided to register) I think it was down to my old softmod not wanting to run the Ms Dashboard maybe because of clock-looping or something, I remember the guy who originally modded my xbox years ago saying if I reset it it would be knackered so i'm thinking now after all the research this week that he was referring to resetting the clock maybe??
Anyway.... I used the ndure installer for my mod and i've got the option of the Ms Dashboard as i'd lost the ability to modify my music playlists ever since the original softmod..... now it's back and I can see all the old playlists I did before the softmod smile.gif

#5 1hotjob

1hotjob

    X-S Knowledgebase

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,761 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 13 March 2011 - 09:41 PM

QUOTE
Is there a way to tell if its setup not to read discs, how would i go about changing that


When you have a game in the DVD drive and boot the Xbox, it should load that game.

On your dash in Evox, depending on the skin you are using, there should be a D: drive. When you have a game in there, does it show game or is it blank? Most Evox dash will have a Reboot/play game from disk option. That will reboot the Xbox and try to play the game.

I have a feeling your DVD drive isn't picking up the game.

CODE
[Misc]

AutoLaunchGames    = no
AutoLaunchDVD    = no
DVDPlayer    = "f:\apps\players\dvdx\default.xbe"
AutoLaunchAudio    = no
#AudioPlayer    = "c:\msdash.xbe"
MSDashBoard    = "c:\msdash.xbe"
UseFDrive    = Yes
UseGDrive    = Yes
SkinName        = homer
IGR        = Yes
UseItems        = Yes
ScreenSaver    = 10
Fahrenheit        = Yes
ShadeLevel    = 80
GameRegion    = 0
DebugTSR    = No


This is a standard Evox.ini file. You can FTP to your Xbox and look at it or bring up change settings and it will show you some of the above. As you can see this is set to No for launching games and DVDs. Also, it is looking for C:\MSDash.xbe. Look on your C drive and see what file you have there.

#6 fallenangle

fallenangle

    X-S Genius

  • Members
  • PipPipPipPip
  • 913 posts

Posted 15 March 2011 - 01:16 AM

Sorry to be pedantic but shouldn't that be C:\msdash.xbe rather than C:\MSDash.xbe? That's what's shown in the evox.ini file above and I've always assumed .xbes are case sensitive. Apologies if that's not correct.

The Evox installs I've done as apps using UnleashX as the main dash, have all left the Evox MS dash option non-functional. The evox.ini has always been pointed at the original named xboxdash.xbe for both the MS dash and audio CD whilst the DVD player is also incorrectly (for me) set to F:\Apps\DVDX2\default.xbe.

A very quick and simple edit of the evox.ini is all that is required.

I've not had an UnleashX dash install ever point to the wrong MS dash .xbe or leave that main menu option not working. But in the six softmods and other UnleashX installs as apps I've done it always leaves the audio CD and DVD player pointing at non-existent and different .xbes. Never understood why it does that - caused me a lot of unnecessary concern early on after my first softmod.

Edited by fallenangle, 15 March 2011 - 01:23 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users