Jump to content


Photo

Windows 7 X64 And Mkv Problem


  • Please log in to reply
1 reply to this topic

#1 f0xrolder

f0xrolder

    X-S Young Member

  • Members
  • Pip
  • 55 posts
  • Location:Melbourne, Aus
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 07 January 2011 - 06:51 AM

Ok heres my problem, I recently updated my O.S from windows 7 32bit to 64bit and until the update was able to stream and play mkv files through windows media centre on the 360. With the 64bit O.S I now get an error message after it tries to buffer on the 360 in windows media centre saying, Video Error: Files needed to display video are not installed or are not working correctly. Restart Windows Media centre or restart the computer.

Its really annoying the *&$#&*#&$#&$# out of me atm. Have tried removing installing different codec packs adding extra's, previous 32bit setup i used was the k lite codec pack, and atm on win7 x64 I have installed the k lite codec pack + the 64bit addon but still no luck, tried installing divx plus codecs ac3 codecs and all attempts = fail.

If any one has had this problem and knows of a solution please let me know, cause I dont particully want to revert back to 32bit O.S

(edit) It's definately an an 64bit problem both the 360's will not connect to this pc, though if i change the extender settings to a different 32bit windows 7 pc and share media through that it seems to work 100%.

Edited by f0xrolder, 07 January 2011 - 07:50 AM.


#2 f0xrolder

f0xrolder

    X-S Young Member

  • Members
  • Pip
  • 55 posts
  • Location:Melbourne, Aus
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 22 January 2011 - 04:27 AM

No one else has had or fixed this problem playing dual audio mkv's off windows 7 64 bit through windows media centre on the 360??????




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users