Jump to content


Photo

Falcon Xbox Fan Problem


  • Please log in to reply
5 replies to this topic

#1 spike73

spike73

    X-S Enthusiast

  • Members
  • 4 posts

Posted 11 January 2011 - 04:02 PM

I have bought a Talismoon whisper fan, after startup a lightning at the fan and rrod.

Opened the Xbox and nothing to see, only a bad smell Put the original fan back and tried again. Xbox is running but no fans turning.
Removed the mainboard and discovered that the Q3M1 transistor is broken, there is a hole in the middle.

I found out that my Falcon has only one transistor and that the older Xenon / Zephyr have 2 of them, these are the BCP51 of ZT751 transistors that i can find.

I cannot find if the transistors for the Falcon are the same as for the other ones.

#2 MadMaxGR

MadMaxGR

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,807 posts
  • Location:Cyprus
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 11 January 2011 - 04:22 PM

QUOTE(spike73 @ Jan 11 2011, 05:02 PM) View Post

I have bought a Talismoon whisper fan, after startup a lightning at the fan and rrod.

Opened the Xbox and nothing to see, only a bad smell Put the original fan back and tried again. Xbox is running but no fans turning.
Removed the mainboard and discovered that the Q3M1 transistor is broken, there is a hole in the middle.

I found out that my Falcon has only one transistor and that the older Xenon / Zephyr have 2 of them, these are the BCP51 of ZT751 transistors that i can find.

I cannot find if the transistors for the Falcon are the same as for the other ones.


I thinK RDC should give us some light on this. My geuss is that you got a short during the installation, not necessarily from the talissmoon. I have installed plenty of those and none came back with any issue.

#3 spike73

spike73

    X-S Enthusiast

  • Members
  • 4 posts

Posted 14 January 2011 - 09:47 PM

QUOTE(MadMaxGR @ Jan 11 2011, 04:22 PM) View Post

I thinK RDC should give us some light on this. My geuss is that you got a short during the installation, not necessarily from the talissmoon. I have installed plenty of those and none came back with any issue.

I found some similar problems with the Talismoon on other forum so it happens more. Also dont understand what i did wrong, but i would really like to repair my Jtag so i hope someone know's the specs for the transistor replacement.

Btw dont want the 12v fan mod because of the noise.


#4 RDC

RDC

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,792 posts
  • Gender:Male
  • Location:VA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 January 2011 - 03:40 PM

http://forums.xbox-s...howtopic=691027


http://forums.xbox-s...howtopic=718037

#5 spike73

spike73

    X-S Enthusiast

  • Members
  • 4 posts

Posted 19 January 2011 - 11:30 AM

Thanks RDC!!

#6 spike73

spike73

    X-S Enthusiast

  • Members
  • 4 posts

Posted 23 January 2011 - 04:57 PM

STD888T4 transistor, a load flux, 2 solder irons and the Jtag is running again with the original fan! smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users