Jump to content


Photo

Strange Problem


  • Please log in to reply
3 replies to this topic

#1 smuddge37

smuddge37

    X-S Senior Member

  • Members
  • PipPip
  • 193 posts

Posted 18 January 2011 - 06:17 AM

can't figure this one out......

have a console here that gives messages about invalid profile if i try to connect to xboxlive.
tried creating a new profile same problem.
thinking it is likely banned so i tried the xbox live test and it worked with no errors.
tried to connect again with a profile failed.
fw is ltplus 1.1 dash is 2.0.12611.0

original need for speed hot pursuit won't work.
stuck in original kinect adventures and it prompted for an update for the game while the console shows me disconneted. did the game update then it says kinect sensor won't work (says its to connect a valid kinect senor?!?!) didn't realize there were invalid ones

all old games work fine.

put fw back to stock tried again with kinect and it fails still.
no kinect games will work because i have to have the sensor connected to play them.

i am thinking that somehow the dashboard when it was updated wasn't completed properly however i cannot do a reinstall because it is showing the latest dashboard.

i tried clearing failed updates by using the sync button on start up but that changed nothing.

i am at a loss as to how to get this going.
xbox support didn't have a clue why either said send it to them and 150$ and they will be able to fix it.

don't think thats right as there is nothing wrong with it other than some dashboard problem anyways.
this was given to me to fix for a friend so its not mine and they don't know what happened with last update. I still suspect failed update but i don't know for sure cause no one will tell me.

this is a jasper but not under warranty 2008/11 mfg date.

wtf?
any ideas anyone





#2 smuddge37

smuddge37

    X-S Senior Member

  • Members
  • PipPip
  • 193 posts

Posted 23 January 2011 - 10:25 PM

was really hoping someone would have some suggestions......

regardless i have a bit more info now.

since update came out i decided to update the dash and see if this helped.....


it did help in the respect that i can now get the kinect to work properly however i am still unable to connect to live on a non banned console (invalid profile message) and with any drive i put in this console i get same unreadable disk with all original kinect games and black ops, acb etc. old games work fine on any firmware i have on the drive

this with firmware lt+ on v7 liteon
original fimrware on v7 liteon
lt+ on hitachi 79
lt+ on v9 liteon
original firmware v9 liteon.



i have to get this going for a young kid who is desperately missing their games....

i am looking for any solution that will get the games going.

help pls




#3 Ketchup_Bomb

Ketchup_Bomb

    X-S Expert

  • Moderator
  • PipPipPip
  • 582 posts
  • Location:Utah
  • Interests:Computers, Lacrosse, Running
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 24 January 2011 - 01:30 AM

Pretty odd behavior. Dunno if we'll be able to completely fix it, but let's take a stab at it.

Is it a big block Jasper? Does it have any internal memory? If so, remove the HDD and try connecting to Live with a profile newly created and stored on the NAND.
Do you have any friends/neighbors who would allow you to create a profile on their console and then try it on yours?

Before we look at your firmware status, we probably should check what's messing with Live.

However, I will mention that if original copies of CoD: Black Ops and Assassin's Creed: Brotherhood do not work, it's likely a drive issue.
What brand of drive was in there originally? Is it a refurbished console? (I wouldn't expect it to be since it's a Jasper, but it's good to know.)
What drive is in there now?

#4 smuddge37

smuddge37

    X-S Senior Member

  • Members
  • PipPip
  • 193 posts

Posted 24 January 2011 - 03:00 AM

very odd behavior for sure.

don't know if it is big block jasper or not. no internal memory. i have another xbox that is fine. i already created a new profile on it and tried to restore it to the other one and still get invalid profile msg.

as for it being a drive issue i would say likely not as i have tried 3 different drives in the machine and 1 was a pull from a working console and i just changed the key. still same issues.

however i made an error in my last post. No games originals or not will play regardless of firmware. original firmware no go and lt+ no go. I didn't try any other firmware yet however when i started with this stupid console it did play backups just not new ones (black ops acb or nfs hp) i couldn't test any kinect games because it wouldn't allow me to attach the kinect. now with new update kinect works but all kinect games fail same way. unreadable disk on everything.

I think nand is messed up somehow.

this console was never jtagged so this is ms doing completely.

how should i proceed?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users