Jump to content


Photo

Video Playback


  • Please log in to reply
7 replies to this topic

#1 dave122

dave122

    X-S Member

  • Members
  • Pip
  • 66 posts

Posted 19 January 2011 - 11:16 PM

I have noticed that almost all files played on xbmc to play with stuttering i mean avi ,mpeg mp4 and all standerd def files eventually stutter a few times .Its getting to be a deal breaker has anyone else noticed this or too busy with ps3 media server to notice? uhh.gif

#2 oldtimer82

oldtimer82

    X-S Enthusiast

  • Members
  • 11 posts
  • Location:Raleigh, NC
  • Interests:- Networking<br />- Rigging Stuff<br />- Computer Repair<br />- Sciences<br />- Star Trek<br />- Gaming<br />- Anime
  • Xbox Version:v1.2
  • 360 version:v3.0 (falcon)

Posted 19 January 2011 - 11:28 PM

Hey man. Can you give us some more to work with?

What are you playing files from? HDD? Streaming over the Network?

What version of XBMC are u on?

If you are streaming from a fileshare, what kind of computer is it? Is it a wireless connection? Wired? What?

DETAILS!

Thanks,

Gman

#3 dave122

dave122

    X-S Member

  • Members
  • Pip
  • 66 posts

Posted 20 January 2011 - 01:44 PM

all verions from 09 using a 08 version now and same thing when streaming from smb .,It is dropping frames according to the video info,im sure these standard def videos play fine on the pc without freezing or dropping frames.Going to try XBMC-SVN 2008-05-18 rev13120 next,oh and connected with xbox wireless g,and it seem to happen when ftp'd and played off the hdd too,if i play every file with dvd player instead of mplayer it doesnt do it as as often but then it says buffering.So this is a recent problem or maybe im just starting to notice it more now dunno thx

#4 Nextelhalo

Nextelhalo

    X-S X-perience

  • Members
  • PipPip
  • 473 posts
  • Location:ATX
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 20 January 2011 - 10:43 PM

Dave, try a more recent build of XBMC like something from 2010/2011 and use a lightweight skins like PM3 or PM3HD. I've streamed wireless and had no issues, i know that MP4's can be alittle much for the old girl but sometimes not. Hope it helps.

Cheers,

Nextelhalo

#5 dave122

dave122

    X-S Member

  • Members
  • Pip
  • 66 posts

Posted 20 January 2011 - 11:07 PM

funny the further back i go the less it does it,some avi's have no trouble at all .I dont like the nightly builds due to no http control, or am i wrong about that seems like the nightly build i tried wouldnt allow browser control even when enabling it in settings.One thing i notice is cache at 80% in the video info when pressing black button why just 80?

Edited by dave122, 20 January 2011 - 11:31 PM.


#6 dave122

dave122

    X-S Member

  • Members
  • Pip
  • 66 posts

Posted 21 January 2011 - 01:03 AM

scratch that dunno maybe i forgot to enable http b4 its working,now on to see if the newest version helps the playback any.

#7 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,568 posts
  • Gender:Male
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 21 January 2011 - 01:48 AM

The nightly builds only include the files the SVN compilation scripts include. That means no "web" folder, though I think Questor might've started manually adding it. You can always grab it from another build if it's missing.

You mentioned you got the same thing over SMB, but not what you'd been using prior to that - try copying a file to the local HDD and play it from there, see if it persists. If not, then it's a network issue, and you'll probably need to clear up some bandwidth within your LAN.

#8 dave122

dave122

    X-S Member

  • Members
  • Pip
  • 66 posts

Posted 21 January 2011 - 12:37 PM

yea thx for reply ,yes this new build seems to have http control so good there.As far as the stuttering goes the xbox wireless g keeps very good to excellent connection at 54 mbps so i think it seems to be the files themselves the newer the better the older files seem to be dropping the most frames where newer avi,ect play flawlessly.Ha now maybe ill install xbmc on a ps3 ,thx again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users