Jump to content


Photo

Jtag E79 And E74 Error


  • Please log in to reply
3 replies to this topic

#1 ShelbysBaby

ShelbysBaby

    X-S Enthusiast

  • Members
  • 2 posts

Posted 22 January 2011 - 12:24 PM

My jtag either gives E79 or E74 or if I play with the wires, the middle light on the Xbox just stays green

The other day this started when a wire came loose, I fixed it but now all it does is this, I also noticed on one of the Jtag points that when I was messing with is a spark jumped, do you think it erased the nand?

Also if I shouldn't repair the trace how should I get it to work? The only thing that is burned/missing is about 1 CM near the J2D2 Jtag points. Is there anything I can do?

Last question is is it safe to use 3 220OHM resistors on the Jtag? And do I have to use a diode to read the nand, or could I use a resistor instead?

Listen, if you can help me after you do, send me your payal E-mail I'll send you $5 or $10 to help me

#2 jordan1545

jordan1545

    X-S Enthusiast

  • Members
  • 5 posts
  • Xbox Version:v1.6d
  • 360 version:v5.0 (360S - trinity)

Posted 25 January 2011 - 05:54 AM

use this method worked great for me i had some problem and same spec on my board

http://www.boxxdr.com/boxxdrjtag.html

#3 Takashi

Takashi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,744 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 25 January 2011 - 09:31 AM

Post some pics plz, and jordan, if this is a xenon, boxxdr aud_clamp doesn't apply here.

Edited by Takashi, 25 January 2011 - 09:32 AM.


#4 Wompa164

Wompa164

    X-S Member

  • Members
  • Pip
  • 82 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 31 January 2011 - 04:42 AM

Were you messing with the wires while the console was plugged in and/or turned on..?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users