Jump to content


Photo

Assassins Creed Bro/ Update Patched Still Not Working Advice?


  • Please log in to reply
2 replies to this topic

#1 hakim1984

hakim1984

    X-S Enthusiast

  • Members
  • 3 posts

Posted 24 January 2011 - 02:47 PM

Hey there

I have a LT1.1+ Benq drive, since the update i havent been able to play assassins creed bro or black ops etc, my other normal backups work fine, I also didn't get the 3 minute timer before the message appears it happend after 10 seconds! and it appears I am now flagged which i am not complaining about.

What i want to know is I ran ACB through AGBX 1.05 and it all came back green and I re burnt it at 2.4 x using image burn, the avatar appears in play game now but it is still coming up with a black screen. I am confused has anyone got this game working yet ?


#2 gardn1ra

gardn1ra

    X-S Enthusiast

  • Members
  • 6 posts

Posted 26 January 2011 - 02:01 AM

I'm having the same problem, but i'm running LT1.0 on a LiteOn drive. I know i'm already flagged. I'm not sure if I need to update to LT+ for the ap2.5 patched games to work. I'll give it a try and see if it works.

#3 bigbubba7373

bigbubba7373

    X-S X-perience

  • Members
  • PipPip
  • 408 posts
  • Location:Quincy Massachusetts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 26 January 2011 - 09:30 AM

yes you will need lt+ to play ap2.5 games




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users