Jump to content


Photo

Missing Smd's Zephyr


  • Please log in to reply
2 replies to this topic

#1 iesusko

iesusko

    X-S Enthusiast

  • Members
  • 21 posts

Posted 25 January 2011 - 08:34 PM

I am doing a reball on a zephyr box i bought on fleabay. Unfortunately someone had already done a crappy job trying to reball it once already. I have reason to believe it is missing some SMD's. I also noticed an out of place resistor under the cpu after I had removed the gpu for the reball. The problem is there aren't any schematics on the 360 and there is no real way to tell what is missing or even where the miss placed resistor goes. It would be really helpful if some one could post a high resolution picture of the bottom of the zephyr board. A closeup of the cpu and gpu undersides would be very useful as well. All help is greatly appreciated.

#2 BKster

BKster

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 25 January 2011 - 08:48 PM

You could search ebay for a broken Zephyr motherboard and hope that all the components are there..because you gonna need the components thats missing on the board you have now any way...


B.K. The Tech'

Edited by BKster, 25 January 2011 - 08:49 PM.


#3 iesusko

iesusko

    X-S Enthusiast

  • Members
  • 21 posts

Posted 25 January 2011 - 09:32 PM

Actually i have just read that the caps(thought it was a resistor) under the cpu are not really that important. I am missing one of them and have one that has fallen off, so two total. I don't know if i should even go through the trouble of trying to solder it back on, it may just cause more damage. I think the 0102 error was originally caused by a bridged point on the gpu, some of the protective film was eaten away. This was easily solved with an ultra fine sharpy. I'm still waiting for the stencil to ship from hong kong so there is no way to tell if it is still functional or not. It would be nice to have some good pics of the mb regardless. thanks again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users