Jump to content


Photo

Error Status Code?


  • Please log in to reply
2 replies to this topic

#1 EvilEdenX

EvilEdenX

    X-S Enthusiast

  • Members
  • 1 posts

Posted 29 January 2011 - 01:45 PM

Hi there, since ive got my new router from Virgin Media (D-Link) had nothing but problems running 2 xboxs wirelessly on it. Now im getting this error code out of the blue when it has been working fine for about a month.

W: 0000-0021
X: 0000-000D
Y: 20A8-4800
Z: 0000-0000
ID: FFFF-FFFF



any ideas?????? uhh.gif uhh.gif uhh.gif

#2 smiley mcrib

smiley mcrib

    X-S Young Member

  • Members
  • Pip
  • 54 posts
  • Location:iowa
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 29 January 2011 - 03:55 PM

errg, routers and xboxs are very much a hassle, id suggest reading about port fowarding and dmz host, its a very frustrating matter trust me i know, i have four xboxs four computers too. look online about how to port forwar, make sure you specify your router, there is a website that breaks it down for you but i forgot it lol sorry hope that helps.

#3 Ketchup_Bomb

Ketchup_Bomb

    X-S Expert

  • Moderator
  • PipPipPip
  • 582 posts
  • Location:Utah
  • Interests:Computers, Lacrosse, Running
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 30 January 2011 - 04:48 AM

It really depends on your setup, but (default) router settings and Xboxs are designed to run in parallel without any conflicts.

This error code is from you trying to connect to Live? Do you have computers connected to this router? Do they connect to the internet when the console is showing this error?

If you do have a computer connected to the router, go to Start>Run>cmd
In Command Prompt, type in ipconfig/all, take a screen shot and post. Be sure the screen shot gets all the data that ipconfig/all spits out.

On your Xbox, are the network settings configured manually, or are they set to automatic?

Navigate to the Network Settings>Configure Network pane and list off what the Xbox has listed as its IP, Subnet Mask, and Default Gateway. Also include your DNS settings if the first entry doesn't match the IP of the Default Gateway.

Hopefully we can get this worked out for ya.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users