Jump to content


Photo

Dashlaunch 2.08 Won't Boot Fsd2.0


  • Please log in to reply
3 replies to this topic

#1 t0mbi

t0mbi

    X-S Enthusiast

  • Members
  • 13 posts

Posted 30 January 2011 - 10:46 AM

Can any one help me?
I'm trying to get Dashlaunch 2.08 to work, and also the multi disc swap for Dead Space 2

Here's my launch.ini

QUOTE
[QuickLaunchButtons]
BUT_X = Hdd:\Apps\FSD2\default.xex
Default =
[Settings]
nxemini = true
pingpatch = true
[Plugins]
plugin1 = Hdd:\swap.xex



Here's my multi.ini

QUOTE
[454108df]
disk1 = Hdd:\Content\0000000000000000\454108DF\00007000\B6A2E67C499DC3B4E31A
disk2 = Hdd:\Content\0000000000000000\454108DF\00007000\DD7C183E3218583f737B


launch.ini, multi.ini and swap.xex are all on the root folder of my HDD.
FSD2.0 is in \Apps\FSD2\default.xex


First up, i can't boot FreeStyle Dash 2.0 by holding the X button...it just won't load. The path in the .ini is %100 correct. I installed Dashlaunch 2.08 last night again just to make sure (also, i'm on 12611)

And i was just playing Dead Space 2 and it asked me for the 2nd disc ( Both installed via ISO2GOD in GOD containers.

Can any one shed light on my two problems?
*Can't boot into FSD2.0 by holding a button
*Multi Disc swap plugin isn't working

#2 Ketchup_Bomb

Ketchup_Bomb

    X-S Expert

  • Moderator
  • PipPipPip
  • 582 posts
  • Location:Utah
  • Interests:Computers, Lacrosse, Running
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 30 January 2011 - 08:42 PM

Personally, I haven't had any luck with mapped buttons as the Xbox turns on. It doesn't recognize my controller in time or something like that.

Once it's finished loading whatever dashboard you've set as default, then I can hit the Guide button, hit 'Y' to back out to the dashboard, then hold the appropriate button and have it launch that way.

#3 klaudiu

klaudiu

    X-S Enthusiast

  • Members
  • 1 posts

Posted 07 February 2011 - 10:50 PM

You'll have to put your FSD folder in the root of YOUR INTERNAL XBOX360 HDD
Also put your launch.ini in the same place.


i had the same problem and that's i solved it.
here's my launch.ini
--------------------------------------------------------------------------------------------------------
[QuickLaunchButtons]
BUT_X = Hdd:\Freestyle\default.xex
Default =


[Settings]
pingpatch = true
contpatch = true
fatalfreeze = false
fatalreboot = true
regionspoof = true
----------------------------------------------------------------------------------------------------------

When your console boots KEEP "X" BUTTON PRESSED, after your joypad is connected...also you'll have to connect in Player 1 MODE...





#4 hangover

hangover

    X-S Expert

  • Members
  • PipPipPip
  • 675 posts
  • Location:Melbourne, Australia
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 08 February 2011 - 04:35 AM

Just edit the ini to auto boot into FSD, how often do you use the nxe dash anyway ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users