Jump to content


Enigmah Stuck On Pal Setting

  • Please log in to reply
4 replies to this topic

#1 Voorhees1979


    X-S Enthusiast

  • Members
  • 4 posts

Posted 03 February 2011 - 04:45 PM

Hey guys,

I have softmodded my xbox following textbooks ndure guide, I used ndure 3.1. All is well, I also have a component cable to my hdtv.

I am trying to get the xbox into NTSC mode so I can set it for 720p, now I have no xbox control pad at all, all I have is the DVD remote. Now when launching enigmah it says press B for ntsc, I have no B button on the DVD remote, I tried all the buttons but nothing will change the setting to display NTSC.

I have followed this as well:


Thanks for any help

#2 Heimdall


    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 03 February 2011 - 10:18 PM

Enigmah isn't stuck on PAL at all. The problem is that it doesn't respond to any of the buttons on the DVD remote.

There is only one solution - borrow a controller, the use the guide in the XBMC4Xbox wiki.

#3 fallenangle


    X-S Genius

  • Members
  • PipPipPipPip
  • 994 posts

Posted 03 February 2011 - 11:39 PM

I've tried using the remote myself today to swap Enigmah from NTSC/PAL and unfortunately I can only confirm what the OP described.

There doesn't seem to be any button or button combination with the official Xbox remote that works. You'd at least expect the equivalent to the 'A' button to function the same. You use it to launch Enigmah from your dash but once loaded it just doesn't respond at all.

I even experimented with an universal remote I have but, as I expected, without having the Xbox specific 3 digit remote code - nothing.

Working used Xbox controllers are easy to find and very cheap so, as Heimdall indicated, it shouldn't be a problem getting hold of one.

#4 Voorhees1979


    X-S Enthusiast

  • Members
  • 4 posts

Posted 04 February 2011 - 10:28 AM

Thanks very much to the both of you. The main reason for my topic was to confirm it was the remote and the program was not just stuck on my machine for some reason.

I have now ordered a new control pad from ebay so fingers crossed I will have it by Tuesday to try it out.

Thanks again to both of you for your time and help. It is a shame it does not use A from the remotes to change settings.


#5 Voorhees1979


    X-S Enthusiast

  • Members
  • 4 posts

Posted 05 February 2011 - 01:17 PM

My control pad arrived today which shocked me. Anyway all working as should, am now very happy in 720p mode smile.gif

Thanks again

Edited by Voorhees1979, 05 February 2011 - 01:17 PM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users